Archer C6 trouble: Can't connect to the 5 GHz network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 trouble: Can't connect to the 5 GHz network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 trouble: Can't connect to the 5 GHz network
Archer C6 trouble: Can't connect to the 5 GHz network
2020-11-17 17:55:35 - last edited 2020-11-20 08:02:04

Hello

 

I've recently bought a TP link routher model Archer C6. 

 

The trouble I had was that during the basic set up, I didn't have an option to change the SSID and password for the 5 GHz network (only for 2.4 GHz). The 5GHz light was green during the entire time though. I was logged into the 2.4 GHz network, because I couldn't enter the 5 GHz.

 

I checked and my PC supports the 801.ac standard. So, what could be the issue?

 

Thanks in advance

  1      
  1      
#1
Options
1 Accepted Solution
Re:Archer C6 trouble: Can't connect to the 5 GHz network-Solution
2020-11-17 23:22:56 - last edited 2020-11-20 08:02:04

You have Smart Connect feature enabled. That is why you don't see separate setting for 2.4 / 5 GHz bands, i.e. your both bands are with the same SSID and password right now. If you want to have them separated just switch off Smart Connect - it's up to your preference.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#5
Options
4 Reply
Re:Archer C6 trouble: Can't connect to the 5 GHz network
2020-11-17 20:30:11

@TimZ 

 

Go into wireless settings and click the red circle to enter into 5GHz settings :

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#3
Options
Re:Archer C6 trouble: Can't connect to the 5 GHz network
2020-11-17 20:46:45

@Ivaylo 

 

these are the only options available to me in that menu

 

  0  
  0  
#4
Options
Re:Archer C6 trouble: Can't connect to the 5 GHz network-Solution
2020-11-17 23:22:56 - last edited 2020-11-20 08:02:04

You have Smart Connect feature enabled. That is why you don't see separate setting for 2.4 / 5 GHz bands, i.e. your both bands are with the same SSID and password right now. If you want to have them separated just switch off Smart Connect - it's up to your preference.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#5
Options
Re:Archer C6 trouble: Can't connect to the 5 GHz network
2020-11-18 07:34:36

@Ivaylo 

 

Yes, that Smart Connect feature was the problem. Thanks :)

  0  
  0  
#6
Options

Information

Helpful: 1

Views: 1239

Replies: 4

Related Articles