Doesn't display channels 12 and 13

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Doesn't display channels 12 and 13
Doesn't display channels 12 and 13
2013-02-17 09:07:20
Region : Portugal

Model : TL-WA830RE

Hardware Version : V2

Firmware Version : 3.12.17 Build 111108 Rel.31187n

ISP :


I'm using TL-WA830RE as a range extender.
I'm sharing an internet connection with my neighbor and I use the range extender to get internet into my flat.
My neighbor router is configured on channel 13. I was able to setup the extender with the easy setup CD just fine, and started surfing the internet.

The only drawback was that I had to reboot the extender frequently since the internet connection stops working.
After the reboot I could surf the internet for some hours till I had to rebot it again.

Since this was annoying me I decided to reconfigure it again....and here the real problem started.

I have restore the extender to its factory defaults (located at System Tools) and tried to do the configuration once more.
But when configuring the extender again, when searching for the available networks, my neighbor router is not shown.

I can see lots of other rooters but just the ones that are on channels 1-11....but not the ones from channels 12-13
I have already installed the firmware available at the tp-link website...looked into all available settings.

I'm not able to identify any setting that makes the extender search for routers available on channel 13.

Help needed!!!!!
0
0
#1
Options
5 Reply
Re:Doesn't display channels 12 and 13
2013-02-18 02:43:02
Change region in wireless settings for example Japan or Brazil.
0
0
#2
Options
Re:Doesn't display channels 12 and 13
2013-02-18 19:04:36
Thanks for the tip...but even if I change to Japan or Brazil only channels 1-11 are shown....I was setting it up for Portugal that should allow channels 1-13.

But I found the solution...even that I want the TL-WA830RE to work as a range extender, I have to configure it first as an access point.
From this point on, channels 1-13 are shown...stupid firmware.

Now I just have to understand why the extender stops working as it should, forcing me to reboot it.
0
0
#3
Options
Re:Doesn't display channels 12 and 13
2013-02-18 21:13:29

Miguel Azevedo wrote

Thanks for the tip...but even if I change to Japan or Brazil only channels 1-11 are shown....I was setting it up for Portugal that should allow channels 1-13.

But I found the solution...even that I want the TL-WA830RE to work as a range extender, I have to configure it first as an access point.
From this point on, channels 1-13 are shown...stupid firmware.

Now I just have to understand why the extender stops working as it should, forcing me to reboot it.


Miguel Azevedo, thxs for posting back ur solution, many members never do, by doing so we know ur issue is fixed, and most important we all learn.
All i can add, this toys r not flawless and u had and issue, and i have seen they over load on info. my advice default to factory, and re do config. this babies have many issues, and as u found a solution to ur issue, keep tweaking it, there could be 30 answers to stop working issue, i advice u to take ur time on FAQ link on top, http://www.tp-link.com/en/support/faq/ and read all the headers and u will find the 30 answers.
make sure internet modem router channel is NOT in automátic
Enable Ping Watch Dog its under System Tools but dont rely on it
Use inSSIDer2.0 to check ur network
0
0
#4
Options
Re:Doesn't display channels 12 and 13
2021-10-07 02:06:16

@Miguel Azevedo Can u plz tell ..How to change region in Tp link TL-WR841N router..I can't see any region option in my router😣😣😣

0
0
#5
Options
Re:Doesn't display channels 12 and 13
2021-10-11 09:11:45

@RiteshRaz12  just factory reset your router from,

System tools/backup&restore/factory reset 

After reboot of your router, just connect network using default password on the back of your router...

 

Now freshly set your router password and after that you will find region in next step..

 

 

0
0
#6
Options