Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 01:07:50 - last edited 2020-12-07 07:04:13
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.1.7 Build 20201010 rel.49458

Helo guys.

 

I have upgraded my router to new firmware version 1.1.7 Build 20201010 rel.49458.

 

BUT

 

My ethernet port now just connect at 100MB/S. not the gigabit anymore. 

 

I had to revert to the old firmware because my internet at home is fiber and i was losing too much speed.

 

Please. Don't upgrade to the last firmware if you want your gigabit ethernet port to work.

 

@Support 

 

Att,

Fernando Zago

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010-Solution
2020-12-07 00:15:53 - last edited 2020-12-07 07:04:13

@Ivaylo 

 

Finally it worked.

 

I did this way.

 

1. Reset button at the back of the router.

2. Upgrade (via file downloaded from website, not the auto upgrade inside the WebGUI)

The Bug came back

3. Reset button (again)

 

Then it worked.

 

Now its Ok.

 

And i thing that this FW solved the problem of ETH0 random disconnecting....

At least, it has never disconnected from the ETH0. I'm testing 24 hours so far. and didn't disconnect once.

 

Thank you very much @Ivaylo

Recommended Solution
  0  
  0  
#11
Options
13 Reply
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 01:26:52

@FernandoZago 

 

Did you try to observe the following setting while you were with the newer FW ?

 

System Tools =>System Parameters

Then on the bottom of the screen you should have this:

You can try to set manually to : "1000 Mbps full duplex" and see if that helps.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 01:36:35 - last edited 2020-12-05 01:38:54

@Ivaylo no dice.

 

I`ve tried to restart the router defaults (backed up my configuration before that)

 

Then i tried to set the 1000 Mbps full duplex manually too. None of that make any diffence.

 

I notice that:

 

1. My ISP router was connected on the ethernet port always at 100mbps ignoring the duplex configuration

2. My PC is connected on the lan port, and indeed make difference when i switched to 100mbps full duplex, and back to the 1000 mbps full duplex. =(

 

 

  0  
  0  
#3
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:28:38 - last edited 2020-12-05 02:33:32

@FernandoZago 

 

If the router settings are persistent and the only change you do to make it work is changing FW version - that sounds like a FW issue to me.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:30:42

@Ivaylo 

 

Yep, looks like too me.

 

I was wondering, if someone had the same problem. frown

  0  
  0  
#5
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:33:39
The last thing you can do to confirm the issue is to reset the router and configure it from scratch - then test again.
If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#6
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:37:13

@Ivaylo 

 

I did reset the router (thought it was a configuration issue after the upgrade). Nothing changed, the issue persisted.

  0  
  0  
#7
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:45:17
Did you reset it by the Reset button on the back or Restored to Factory Default from the WebGUI ? And then configured it from scratch instead of restoring backed-up configuration from file ?
If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#8
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 02:49:16 - last edited 2020-12-05 02:50:09

@Ivaylo 

 

I used the Factory Restore from the management site and did`t change anything else

 

 

 

  0  
  0  
#9
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010
2020-12-05 09:39:09 - last edited 2020-12-05 10:12:43

OK. Now as a last resort:

1. Make notes about your router configuration (for example in Notepad).

2. Hard reset (method 1) the router with the reset button on the back panel.

3. Instead restoring from a backup file - configure the router from scratch using your notes (from step 1).

Test it and see if any difference.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#10
Options
Re:Archer C6 V2 - Upgrade to Archer C6(US)_V2_201010-Solution
2020-12-07 00:15:53 - last edited 2020-12-07 07:04:13

@Ivaylo 

 

Finally it worked.

 

I did this way.

 

1. Reset button at the back of the router.

2. Upgrade (via file downloaded from website, not the auto upgrade inside the WebGUI)

The Bug came back

3. Reset button (again)

 

Then it worked.

 

Now its Ok.

 

And i thing that this FW solved the problem of ETH0 random disconnecting....

At least, it has never disconnected from the ETH0. I'm testing 24 hours so far. and didn't disconnect once.

 

Thank you very much @Ivaylo

Recommended Solution
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 3255

Replies: 13

Related Articles