wa730re problem. connects to router but does not have internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
wa730re problem. connects to router but does not have internet
wa730re problem. connects to router but does not have internet
2013-02-17 23:46:37
Region : Greece

Model : TL-WA730RE

Hardware Version : V2

Firmware Version :

ISP :


Hi,
i just bought the tp link extender wa730re. I connect it with netgear router and then move it to the location i would like to use it and i have NO internet at ALL!
i have read questions answers in a thousand foroums but cant find the problem..
0
0
#1
Options
9 Reply
Re:wa730re problem. connects to router but does not have internet
2013-02-17 23:53:47
I connect it with netgear router and then

What kind of mode do you set on TP-link?
0
0
#2
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-17 23:57:32
i set the range extender mode.
0
0
#3
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 00:01:05
when i have the tp link connected via ethernet on my pc i have internet. other pc's that try to connect on my network have full signal for two minutes and then no internet and no connection!
0
0
#4
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 00:08:32
Did you make like in the instruction? LINK
0
0
#5
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 03:14:54
Yes. The problem is that the moment that tp link is configured when any wireless device tries to connect to the network the router loses the internet connection. my router is Netgear DG834PN.
is it compatible?
0
0
#6
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 03:21:22
Maybe make test - switch off wireless security on Netgear and then make connection.
0
0
#7
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 03:40:46
I did it.. The problem remains the same.. The router disconects from the internet
0
0
#8
Options
Re:wa730re problem. connects to router but does not have internet
2013-02-18 10:28:23

gfinch wrote

when i have the tp link connected via ethernet on my pc i have internet. other pc's that try to connect on my network have full signal for two minutes and then no internet and no connection!


Maybe make test - switch off wireless security on Netgear and then make connection.


I quote the 2 cause are related, happened with same RE, only Internet vía ethernet, i was using WEP security, Jimasek posted the second quote, switch off wireless security, u answered problem remains, ur correct, i went through the same.
The main problem with this REs is security, u never posted security used by Netgear, if using WEP on Netgear change it to WPA or WPA2 if ur allready using WPA2 on Netgear, default ur RE and start over config. as many times need it, this REs r like babies sometimes they cry and cry untill u get them to do the Job, once u get it, they r not flawless toys, babysit them, a good advice turn it OFF and back ON after 1 min. once a week, dont rely on Ping Watch Dog.
Make sure channel on Netgear is not in automatic
0
0
#9
Options
Re:wa730re problem. connects to router but does not have internet
2014-08-03 01:08:33
no solution found?
0
0
#10
Options