Deco M5 Connectivity issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M5 Connectivity issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M5 Connectivity issues
Deco M5 Connectivity issues
2020-12-22 13:05:31
Model: Deco M5  
Hardware Version: V1
Firmware Version: 1.5.1

Hi, I have 6 units of Deco M5 connected in a Mesh. I have a optical finer connection based home broadband and my isp has provided a Nokia modem. I have connected the deco main unit to this Nokia modem. I have a duplex apartment. 3 of my decos are wired to the main modem and the others are connected over WiFi and together all six form a single mesh coving my house. Off late I’m having a strange problem... when I connect in ‘Router Mode’ every 3-4 days the decos go offline (red light on all of them). Then I have to power off the main deco and switch off my Nokia modem, reboot both in sequence and that gets the decos online again. If I connect the mesh in Access Point mode the wired deco’s do not use the Ethernet cable connectivity and instead connect via WiFi causing significant drop in speed. When I switch back to router mode the Ethernet connectivity is back and the speeds up again but then 3 days later it goes offline! I’m frustrated with this. My decos are all up to date on the firmware front. Pls help.

  0      
  0      
#1
Options
1 Reply
Re:Deco M5 Connectivity issues
2021-01-18 11:22:10

@Ry-D Folks - anyone who can help me on this issue please? I have searched the internet extensively to find a cause & solution but have got none. Can anyone in this forum please help on this or guide me to someone who can?

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 556

Replies: 1

Related Articles