Port Forwarding of a range does not work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Port Forwarding of a range does not work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding of a range does not work
Port Forwarding of a range does not work
2020-12-24 11:58:56 - last edited 2020-12-24 13:43:02
Model: Archer C2300  
Hardware Version: V2
Firmware Version: 1.1.1 Build 20200918 rel.67850(4555)

I made a simple port forwarding rule where I expect the WAN ports from 8080 to 8082
to be forwarded to the same port numbers on a LAN IP address:


Advanced -> NAT Forwarding -> Virtual Servers

External Port 8080-8082
Internal IP     192.168.1.60
Internal Port  8080
Protocol        TCP

 

What seems to happen is, that ports in the specified range from 8080 to 8082 are all forwarded to LAN IP port 8080.
It is not possible to set a range in the "Internal Port" box, and normally you therefore only set the first port in the range here.

Is this an acknowledged bug??

  0      
  0      
#1
Options
1 Accepted Solution
Re:Port Forwarding of a range does not work-Solution
2020-12-24 12:23:43 - last edited 2020-12-24 13:43:02
Try to set the port range in the External port field and leave the Internal port filed empty, then click on Save.
If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  4  
  4  
#2
Options
3 Reply
Re:Port Forwarding of a range does not work-Solution
2020-12-24 12:23:43 - last edited 2020-12-24 13:43:02
Try to set the port range in the External port field and leave the Internal port filed empty, then click on Save.
If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  4  
  4  
#2
Options
Re:Port Forwarding of a range does not work
2020-12-24 12:32:31

@Ivaylo 

Oh.. Thanks a lot. That did the trick.

  0  
  0  
#3
Options
Re:Port Forwarding of a range does not work
2020-12-24 12:45:05 - last edited 2020-12-24 13:25:15

That's part of the new GUI experience. At the first encounter my decision was exactly like yours - to set the first port in the range in Internal port filed.

If you want to mark the thread as solved, select a post as a Recommended Solution.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 735

Replies: 3

Related Articles