Problem to set TL-WA801N as repeater with Cisco Linksys router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem to set TL-WA801N as repeater with Cisco Linksys router
Problem to set TL-WA801N as repeater with Cisco Linksys router
2013-02-20 01:17:34
Region : Poland

Model : TL-WA801ND

Hardware Version : V1

Firmware Version : 3.12.16 Build 120309 Rel.51241n

ISP : Neostrada (Orange Poland)


Hi,
I'm trying to set my TL-WA801ND as repeater.
My router is Cisco Linksys WAG320N
WiFi normally is working, but when I'm turning on TP-LINK access point, the PC with Windows is showing only local (in Wirless and sharing center in Control Panel there is Unidentified network - public network) and I can't connect to the Internet via WiFi.
The problem is same when it is connected to router (to ethernet).

STATUS

Firmware Version:
3.12.16 Build 120309 Rel.51241n
Hardware Version:
WA801N v1 00000000
Wired
MAC Address:
D8-5D-4C-9B-EC-F8
IP Address:
192.168.1.254
Subnet Mask:
255.255.255.0
Wireless
Operation Mode: Repeater
Name (SSID): [xxxxxx]
Channel: 5
Channel Width: 20/40MHz
Max Tx Rate: 104Mbps
MAC Address: D8-5D-4C-9B-EC-F8
0
0
#1
Options
1 Reply
Re:Problem to set TL-WA801N as repeater with Cisco Linksys router
2013-02-20 01:23:05
I think that your Linksys doesn't support WDS, you can try Universal Repeater mode. First time switch off wireless security on main router.

Możliwe że problemem jest brak wsparcia dla WDS w Linksysie. Możesz spróbować z trybem Universal Repeater. Wyłącz (dla testów) zabezpieczenia na głównym routerze.
0
0
#2
Options