My fb-lite and some of the websites are being blocked while I am using Ap300

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
My fb-lite and some of the websites are being blocked while I am using Ap300
My fb-lite and some of the websites are being blocked while I am using Ap300
2021-01-09 07:50:12 - last edited 2022-01-27 12:12:13
Model: AP300
Hardware Version: V2
Firmware Version:

I have been using  Ap300 for a couple of days now, and it is great. The speed, uploading, loading, and coverage is superb. But, it is of no use to me, because my blog and FB-lite (on mobile) are not working (not opening) whenever I use  Ap300.

Whenever I try to change to the device, everything is working fine, but  Ap300 is blocking these two things. 

I don't know why, how, and what is the reason behind it.

Kindly look into it, you guys have some knowledge of it.

  • I faced a similar problem back in the day with an old Tp-link.
  • Back then, it was blocking my Twitter and Youtube. I had to use my cellphone's data to use those things.
  • Maybe I am messed up with the software or something like that? I am not good at these things.
  • Or maybe it is blocking (no opening) my blog becasue I am using a ton of HTML+CSS, graphics, and coding on it especially this page: https://paintballmaskarena.com/best-paintball-gun/

 Maybe some of the code is conflicting with the TP-LINK's software? 

I don't KNOW.. I am bad at this stuff. 

Kindly help me resolve it, otherwise, I would have to replace the unit.

THANKS. 

 

NOTE: I am also using Cloudflare's security to block of some of the countries.

Freddy24
0
0
#1
Options
3 Reply
Re:My fb-lite and some of the websites are being blocked while I am using Ap300
2021-01-09 15:24:58 - last edited 2022-01-27 12:12:13

When you are connected to your router/modem directly, does the issue persist ?

 

Try disabling Cloudflare security for a moment to test if that's causing the issue. If it's not, then try using DNS 1.1.1.1 in your router LAN settings to test if that helps.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options
Re:My fb-lite and some of the websites are being blocked while I am using Ap300
2021-01-10 07:45:55 - last edited 2022-01-27 12:12:13

@Ivaylo 

There is already DNS 1.1.1.1 in my router LAN settings. I tried disabling Cloudflare's security. Now everything gis working fine. I think it's security was blocking some of the websites. 

Freddy24
0
0
#3
Options
Re:My fb-lite and some of the websites are being blocked while I am using Ap300
2022-01-27 08:47:41 - last edited 2022-01-27 12:12:13

I Had the same issue on https://paintballreal.com/best-anti-fog-paintball-mask/, disabling the cloudflare security feature solved my problem. It was a security related bug.

0
0
#4
Options