Archer c80 port forwarding not working

Archer c80 port forwarding not working
Archer c80 port forwarding not working
2021-01-22 08:04:31 - last edited 2021-01-22 23:32:52
Model: Archer C80
Hardware Version: V1
Firmware Version: 1.5.0 Build 201022 Rel.53112n(5553)

Port forwarding not working, I just set up my router to use Static Wan to connect to the other router.

I can access the internet, but the port forwarding from ISP router to my Archer c80 not working.


Using Archer c80 with the latest firmware 1.5.0 Build 201022 Rel.53112n(5553)

 

Here network map:

 

 

 

And here forwarded devices

 

 

 

I have enabled Remote Management, and I can access it from http://192.168.1.252:50080 without issue, but the forwarded port not working.

 

Hope there is a solution for this.

0
0
#1
Options
1 Accepted Solution
Re:Archer c80 port forwarding not working-Solution
2021-01-22 17:22:30 - last edited 2021-01-22 23:32:52

@Zuirieg 

 

It shouldn't be a restrisction from C80 and I can't say why it doesn't work for you - it maybe firewall setting on 192.168.33.51, port already used, etc.

But configuring C80 in AP mode will solve the problem, because you won't have to do a second NAT and port forward to 192.168.33.51.

 

As for how to configure C80 in AP mode, you can refer to this guide.

Recommended Solution
0
0
#4
Options
4 Replies
Re:Archer c80 port forwarding not working
2021-01-22 12:41:23

@Zuirieg 

 

It appears that you have a double NAT in your network - both devices are configured in router mode - is that right ?

It would be simpler for you to manage and troubleshoot problems if you set the ISP device in bridge mode and leave the C80 in router mode or

leave the ISP device in router mode and use the C80 in AP mode. That way it would be easier to manage and configure your local devices.

0
0
#2
Options
Re:Archer c80 port forwarding not working
2021-01-22 14:34:03

Ivaylo wrote

@Zuirieg 

 

It appears that you have a double NAT in your network - both devices are configured in router mode - is that right ?

It would be simpler for you to manage and troubleshoot problems if you set the ISP device in bridge mode and leave the C80 in router mode or

leave the ISP device in router mode and use the C80 in AP mode. That way it would be easier to manage and configure your local devices.

 

Hi, thanks for the reply,

 

yeah, it configured like that, both of them are configured in router mode, just don't want to change the networks that have been set on the ISP device, I need only to open the port, so I can access the service from the other networks, also I don't need to access it on the internet.

is its some kind of restriction from the archer C80?

0
0
#3
Options
Re:Archer c80 port forwarding not working-Solution
2021-01-22 17:22:30 - last edited 2021-01-22 23:32:52

@Zuirieg 

 

It shouldn't be a restrisction from C80 and I can't say why it doesn't work for you - it maybe firewall setting on 192.168.33.51, port already used, etc.

But configuring C80 in AP mode will solve the problem, because you won't have to do a second NAT and port forward to 192.168.33.51.

 

As for how to configure C80 in AP mode, you can refer to this guide.

Recommended Solution
0
0
#4
Options
Re:Archer c80 port forwarding not working
2021-01-22 23:32:27
Figured it out, it seems the problem is not the Archer c80. My server running on Virtualbox using bridge network, I see someone trying to achieve that, https://superuser.com/questions/1135418/virtual-box-bridged-network-and-port-forwarding just change my VM network to use port forwarding to my host machine, and its works flawlessly Thank you for the support
0
0
#5
Options