Archer AC1750 / 5G WDS mode cannot enable

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AC1750 / 5G WDS mode cannot enable
Archer AC1750 / 5G WDS mode cannot enable
2021-01-23 19:24:13 - last edited 2021-01-26 02:35:32

Hi everyone,

 

I did searched the forum for the exact solution, but no luck and really need help from you guys.

 

Recently tried to use the C7 to WDS the first floor Fios router. 2.4ghz WDS worked fine, but when I try to use 5G and the option is disable by default.

 

Any solutions?

 

0
0
#1
Options
1 Accepted Solution
Re:Archer AC1750 / 5G WDS mode cannot enable-Solution
2021-01-24 20:51:33 - last edited 2021-01-26 02:35:32

@Overlord 

 

That's interesting. You recently have upgraded the device FW, right ?

Do you remember if that option was OK before ?

You may hard reset the device and reconfigure from scratch to see if that will help.

If that doesn't help then maybe this option is FW restricted - that's just a suggestion.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
Recommended Solution
0
0
#4
Options
7 Reply
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-24 16:48:33

@Overlord 

 

Can you post your 5GHz wireless settings - just hide your SSID/password when posting the screenshot.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
0
0
#2
Options
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-24 19:15:16

@Ivaylo 

 

Please see attached. 
I did changed the channel width to 40 and channel to 149-161, but still cannot enable.

 


 

0
0
#3
Options
Re:Archer AC1750 / 5G WDS mode cannot enable-Solution
2021-01-24 20:51:33 - last edited 2021-01-26 02:35:32

@Overlord 

 

That's interesting. You recently have upgraded the device FW, right ?

Do you remember if that option was OK before ?

You may hard reset the device and reconfigure from scratch to see if that will help.

If that doesn't help then maybe this option is FW restricted - that's just a suggestion.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
Recommended Solution
0
0
#4
Options
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-24 21:17:33

@Ivaylo 

 

I did upgraded the FW to the latest to test out the option before I posted.

Hmm, the previous version is the same though. 

I'm going to hard reset now, will let you know in a bit.

 

Thank you!

0
0
#5
Options
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-24 23:44:56

@Overlord 

 

You can also check this thread and try its resolution action if the issue persists.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
0
0
#6
Options
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-26 02:35:23

@Ivaylo 

 

Hard reset and works well now. Thank you!

I suppose to hard reset it after I upgraded the firmware.

0
0
#7
Options
Re:Archer AC1750 / 5G WDS mode cannot enable
2021-01-26 03:03:47

@Overlord 

 

Yeah, just in case, to avoid any FW upgrade process issue.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
0
0
#8
Options

Information

Helpful: 0

Views: 534

Replies: 7

Related Articles