Archer C6 WDS bridge stops working after few days

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 WDS bridge stops working after few days
Archer C6 WDS bridge stops working after few days
2021-02-26 02:02:45
Model: Archer C6
Hardware Version: V3
Firmware Version:

I have set up a WDS bride using Archer C6 v3.2 and it works fine for a while. After about a day or so, it stops and keeps waiting for IP address. 

Restarting the device doesn't help. If I go back to the settings for WDS and select the same network again and save, it starts working.

Is there any workaround? Is there any firmware update that will help fix this issue?

I can't find any firmware for hardware V3.2  on the tp-link site.

0
0
#1
Options
4 Reply
Re:Archer C6 WDS bridge stops working after few days
2021-02-26 03:01:38

@mohank 

 

Have you set static wireless channel on the main router, when setting up the WDS ?

If wireless channel is set to Auto, when the main router changes the channel (due to interference, reboot, etc.), the WDS won't be established, until you manually point the main router SSID in the extended router.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options
Re:Archer C6 WDS bridge stops working after few days
2021-03-05 04:37:41

@Ivaylo 

Let me check and change it to static channel.

0
0
#4
Options
Re:Archer C6 WDS bridge stops working after few days
2021-10-01 13:57:44

@terziyski  ah creep that issue same happening to me from long time i didnt got anu resolution for that.

I enabled wds bride and it works good and whenever router boots after that it wont connect to device have to reset the router and follow the creep method again.

Can you tell how to fix 

.thanks.

 

0
0
#5
Options
Re:Archer C6 WDS bridge stops working after few days
2021-10-01 15:19:31

@FRAGGER 

 

In general if everything is properly configured, restarting the main and after that the extended router, should brig back the WDS bridge.

But if that happens often to you, I would suggest to put an ethernet cable between the devices and put the extended router in AP mode.

Thus, this problem will disappear forever and you'll have a stable connection with more bandwidth available.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#6
Options