Wi-Fi repeater lost internet connection after mac address filtering on router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wi-Fi repeater lost internet connection after mac address filtering on router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wi-Fi repeater lost internet connection after mac address filtering on router
Wi-Fi repeater lost internet connection after mac address filtering on router
2021-02-26 23:28:52
Model: TL-WA855RE  
Hardware Version:
Firmware Version:

Hi,  please I need help with my tl-wa855re Wi-Fi repeater. 

My setup is as follows : tp link tl-mr6400 4g router distributes to four eap110 access points through an 8-port jetstream switch. 

I then connected a Wi-Fi repeater to one of the EAPs.

 

Everything worked fine until I enabled MAC address filtering on the 4g router and created a white list of all known connected devices . I also observed that the repeater displays 3 different mac addresses (one on the management page Of The repeater, one on the list of connected devices on the router and one on the sticker attached to the repeater). All 3 are different. I white listed all 3 but problem still persists  

 

My question now is which of these 3 mac addresses should I add to the router's white list?

 

Please I would appreciate any useful tip. 

  1      
  1      
#1
Options
1 Reply
Re:Wi-Fi repeater lost internet connection after mac address filtering on router
2021-02-27 08:50:35

@megalith18731 I also just discovered that 2 Of The eap110s(one indoor & one outdoor also don't connect to the internet with dhcp enabled on my router. The repeater is connected to the indoor AP.

 

Any thoughts please? 

  0  
  0  
#2
Options

Information

Helpful: 1

Views: 391

Replies: 1

Related Articles