Cant load page via firefox but epic no problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Cant load page via firefox but epic no problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cant load page via firefox but epic no problem
Cant load page via firefox but epic no problem
2021-05-07 18:22:26 - last edited 2021-05-11 01:00:54

Gyus, 

 

please can u help me?

, what i need to configure in R605 to allowed load web page on firefox.

 

problem is that i can load any webpage via firefox.

Epic has no problem.

If I connect my windows 10 to another network firefox works.

 

Apple MACs has no problem at all.

 

Any security  settings?

 

Thank you very much

P

  0      
  0      
#1
Options
1 Accepted Solution
Re:Cant load page via firefox but epic no problem-Solution
2021-05-10 14:43:31 - last edited 2021-05-11 01:00:54

@Fae Thanks , there was no problem with firewall on my pc, cause other connection to internet was OK.

But, Guys, issue solved!!!!!, there were problem with ISP GPON device. we made factory reset and all is good

 

THANKS for help.

TP-LINK is good product and works really fine.

P

Recommended Solution
  2  
  2  
#5
Options
5 Reply
Re:Cant load page via firefox but epic no problem
2021-05-08 06:12:30 - last edited 2021-05-08 06:14:17

Dear @pcan,

 

pcan wrote

, what i need to configure in R605 to allowed load web page on firefox. 

problem is that i can load any webpage via firefox.

Epic has no problem.

If I connect my windows 10 to another network firefox works.

Apple MACs has no problem at all.

 

From your description, do you mean that only your Windows 10 cannot load any webpage via firefox, but other devices like Apple Mac connected to the same network have no problem at all? Do you connect your Windows 10 and Apple Mac to R605 directly via Ethernet cable to check the issue?

 

Here are some suggestions for you:

  • Check how your devices are connected to the network, and confirm if the PC is connected via VPN.
  • Try a different web browser on the PC to exclude the possibility that it’s the problem of the web browser.
  • Ping the website such as "www.google.com" that cannot be accessed and show the screenshot of the results. 
  • Upload the error page for further checking when you failed to load a webpage via firefox.
Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#2
Options
Re:Cant load page via firefox but epic no problem
2021-05-08 09:10:55

@Fae Dear, thanks for answer.

The issue is little bit complex and very weird.

Here is the scenarios

 

1. Macbook and IPad and iPhone can browse without any problem  on the same LAN.

2 HP windows 10 PC can browse without any problem on the same LAN (cable, wifi)

3. MY Asus windows 10 PC can NOT browse via Edge, Chrome, Firefox  while I CAN browse via Epic browser.

    a) Error message is Timed out in Edge, Chrome, Firefox. (via cable, via wifi is the same).

    b) Epic browser is OK and i can browse, so it means that I can ping, I can tracert, so no any problem with IPS connection.

    c) it started yesterday, while I add new EAP245 to my network.I run several time OMADA controller v3.4.5.

4. When I create VPN (ASUS PC ) I can browse via Edge, Chrome, Firefox .

5. When I connect (ASUS PC ) to another network like hotspot I can browse via Edge, Chrome, Firefox.

 

Summary,

Issue is only when my ASUS PC is connected to my network (R605, TL1008P, 2xEAP235 Wall and 1xEAP245) no matter cable connection or wifi (no matter  EAP245 or EAP235 Wall).

Issue is only one PC , ASUS with omada controller installed.

Issue is only  Edge, Chrome, Firefox but Epic

 

 

LOGS:

C:\Users\peter>ping www.google.com

Pinging www.google.com [172.217.23.228] with 32 bytes of data:
Reply from 172.217.23.228: bytes=32 time=52ms TTL=117
Reply from 172.217.23.228: bytes=32 time=52ms TTL=117

Ping statistics for 172.217.23.228:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 52ms, Maximum = 52ms, Average = 52ms

 

 

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 8265
   Physical Address. . . . . . . . . : 5C-83-B7-FF-FF-2F
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : %18(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.101.61(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : sobota 8. mája 2021 7:25:20 (SAT MAY 5th)
   Lease Expires . . . . . . . . . . : utorok 14. júna 2157 17:35:07 (TUE MAY 14th)
   Default Gateway . . . . . . . . . : 192.168.101.1
   DHCP Server . . . . . . . . . . . : 192.168.101.1
   DHCPv6 IAID . . . . . . . . . . . : 308052150
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-26-68-C7-1F-5C-83-B7-FF-FF-2F
   DNS Servers . . . . . . . . . . . : 1.1.1.1
                                       1.0.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

 

Firefox says:

 

The connection has timed out

The server at www.google.com is taking too long to respond.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer’s network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

 

  0  
  0  
#3
Options
Re:Cant load page via firefox but epic no problem
2021-05-10 03:05:23

Dear @pcan,

 

Thank you for the detailed information. It's very specific.

 

pcan wrote

Summary,

Issue is only when my ASUS PC is connected to my network (R605, TL1008P, 2xEAP235 Wall and 1xEAP245) no matter cable connection or wifi (no matter  EAP245 or EAP235 Wall).

Issue is only one PC , ASUS with omada controller installed.

Issue is only  Edge, Chrome, Firefox but Epic

 

Firefox says:

 

The connection has timed out

The server at www.google.com is taking too long to respond.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer’s network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

 

I don't think there are any firewall settings on the R605 that can block the Internet of certain browsers on certain PC. 

If you have a doubt, it's suggested to connect the ASUS PC directly to the front modem, so bypass the R605 router to verify it.

 

From the error message on Firefox, you may also check the firewall settings on your ASUS PC, disable firewalls and see if it makes any difference.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#4
Options
Re:Cant load page via firefox but epic no problem-Solution
2021-05-10 14:43:31 - last edited 2021-05-11 01:00:54

@Fae Thanks , there was no problem with firewall on my pc, cause other connection to internet was OK.

But, Guys, issue solved!!!!!, there were problem with ISP GPON device. we made factory reset and all is good

 

THANKS for help.

TP-LINK is good product and works really fine.

P

Recommended Solution
  2  
  2  
#5
Options
Re:Cant load page via firefox but epic no problem
2021-05-11 01:00:44

Dear @pcan,

 

pcan wrote

But, Guys, issue solved!!!!!, there were problem with ISP GPON device. we made factory reset and all is good

 

Glad to know your concern was resolved finally. Hope you enjoy the Internet with TP-Link products!

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  1  
  1  
#6
Options