Enabling issue with 22, 80 and 443 ports @AC2300 router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Enabling issue with 22, 80 and 443 ports @AC2300 router
Enabling issue with 22, 80 and 443 ports @AC2300 router
2021-06-02 20:01:03
Model: Archer C2300  
Hardware Version:
Firmware Version: 2.0.3 Build 20180810 Rel. 62903

I recently bought a NAS, and I have some issues during set-up which cannot solve. I did the set-up first with a colleague while QNAP was connected to an AC1200. To enable ports from NAS went just fine. But when I've put the device to final place, I have connected to my Archer C2300 router. When tried to enable the ports, 3 of them didn't work: 22, 80 and 443.

I watched some videos about it, and fixed the IP in DHCP Server menu. After as advised I went to NAT Forwarding -> Virtual Servers, and added the 3 ports manually, but I have still Error messages for these 3.

No idea any more. Do you have any suggestion what to do/enable/disable/tick/add/remove? Thanks.

 

File:
QNAP-ports.JPGDownload
0
0
#1
Options
1 Reply
Re:Enabling issue with 22, 80 and 443 ports @AC2300 router
2021-06-09 04:07:40 - last edited 2021-06-09 07:12:08

@Andrejis 

 

If there's no other network equipment like ISP modem/router in your infrastructure except C2300, make sure that the QNAP server has a static IP address which corresponds to the IP address you've configured in C2300 NAT Forwarding->Virtual servers for SSH, HTTP and HTTPS ports.

If there are other devices like servers, etc. in your local network make sure that you've disabled the UPnP feature in C2300.

 

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options