5ghz band not connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

5ghz band not connecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
5ghz band not connecting
5ghz band not connecting
2021-07-14 17:23:11 - last edited 2021-07-15 01:16:04
Model: Archer AX10  
Hardware Version: V2
Firmware Version: 1.2.0

Hi. Sometimes 5ghz not detecting by my iphone 12 after updating the firmware of Ax10 and whenever shows 5ghz, it wont connect. Screenshot attached

  0      
  0      
#1
Options
1 Accepted Solution
Re:5ghz band not connecting-Solution
2021-07-14 21:44:57 - last edited 2021-07-15 01:16:04

@GamerSourav 

 

What's your current HW and FW version ?

Try forgettting that wireless network from your iPhone and add it again.

Use these wireless settings for both bands (2.4 & 5 GHZ) and see if that makes any difference:

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#2
Options
2 Reply
Re:5ghz band not connecting-Solution
2021-07-14 21:44:57 - last edited 2021-07-15 01:16:04

@GamerSourav 

 

What's your current HW and FW version ?

Try forgettting that wireless network from your iPhone and add it again.

Use these wireless settings for both bands (2.4 & 5 GHZ) and see if that makes any difference:

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#2
Options
Re:5ghz band not connecting
2021-07-15 00:24:04

@terziyski Thanks, it helped. Now I can easily connect to 5ghz😊

  3  
  3  
#3
Options

Information

Helpful: 0

Views: 617

Replies: 2

Related Articles