Archer C80 stops working every 5-10 minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C80 stops working every 5-10 minutes
Archer C80 stops working every 5-10 minutes
2021-08-09 08:45:09 - last edited 2021-08-09 09:28:28
Model: Archer C80
Hardware Version: V1
Firmware Version: 1.5.7 Build 210308 Rel.60033n(5553)

Archer C80 stops responding every 5-10 minutes and then starts working again. This happens only on Ubuntu 20.04. I have tried other routers, mobile hotspots and the issue does not occur. When the Wi-Fi does not work, I am not even able to ping the router address. Router stays connected but does not respond. I have to reconnect again to the router to fix the issue. But again after reconnecting, the router stops responding in a few minutes

0
0
#1
Options
1 Accepted Solution
Re:Archer C80 stops working every 5-10 minutes-Solution
2021-08-09 09:28:21 - last edited 2021-08-09 09:28:28
Well, I reserved a permamanent ip address to the device facing the issue under DHCP. Also disabled MU-MIMO. Have not faced the issue since then. Anyone facing the connection dropping problem can try this.
Recommended Solution
4
4
#2
Options
1 Reply
Re:Archer C80 stops working every 5-10 minutes-Solution
2021-08-09 09:28:21 - last edited 2021-08-09 09:28:28
Well, I reserved a permamanent ip address to the device facing the issue under DHCP. Also disabled MU-MIMO. Have not faced the issue since then. Anyone facing the connection dropping problem can try this.
Recommended Solution
4
4
#2
Options