WA830RE don t connect in any way

WA830RE don t connect in any way
WA830RE don t connect in any way
2013-03-24 20:23:04
Region : Spain

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP : telefonica spain


Hi evrybody, and thanks anticipated, Im in spain and I buy this but after do all the steps correctly (reange extender mode), stay connected to the router and given good signal don´t connect to internet. Thanks again
0
0
#1
Options
20 Reply
Re:WA830RE don t connect in any way
2013-03-24 22:19:42
you posted I buy this but after do all the steps correctly (reange extender mode)
if everything is correctly as you post, the only advise left, use your guarantee, and read the Sticky on top
0
0
#2
Options
Re:WA830RE don t connect in any way
2013-03-25 02:12:15
When I say correctly I guess mean complete the parameter BASICs in the quick setup like password of router, mode (r.ext or AP), ext. if I need to change IPs or anything I have not idea.
Thanks
0
0
#3
Options
Re:WA830RE don t connect in any way
2013-03-25 02:35:29
something is not correctly, my advice is factory default your WA830RE and start over, you did not post OS on your lap, thie first guide is for XP but applys to W7 or 8
http://www.tp-link.com/en/article/?faqid=14 this guide is to set up your lap to be able to connect to your RE via lan cable for configuration
http://www.tp-link.com/en/article/?id=357 this one to set up your WA830RE
0
0
#4
Options
Re:WA830RE don t connect in any way
2013-03-26 05:13:19
hello,

I have recently bought the same device and I think I have a simillar problem: I followed the 3 basic steps to connect. I received the signal and extended it and every device I have (laptop, tablet and smartphone) detected the wireless signal although I lost internet connection. If I unplug the wireless extender I have internet connection again.

What can I do to solve this?

Thank you!
0
0
#5
Options
Re:WA830RE don t connect in any way
2013-03-26 05:48:08
enable DHCP to your RE. But your RE has to be in a dif. subnet
Example if you are right now 192.168.1.254 change to 192.168.2.254 and remember that your login ip in your lap it's going to change to the new one
0
0
#6
Options
Re:WA830RE don t connect in any way
2013-03-26 15:08:30

danymarc wrote

something is not correctly, my advice is factory default your WA830RE and start over, you did not post OS on your lap, thie first guide is for XP but applys to W7 or 8
http://www.tp-link.com/en/article/?faqid=14 this guide is to set up your lap to be able to connect to your RE via lan cable for configuration
http://www.tp-link.com/en/article/?id=357 this one to set up your WA830RE


Thanks, i try it but still dont work ?
0
0
#7
Options
Re:WA830RE don t connect in any way
2013-03-26 15:13:35
is the same problem that Tagojramos
0
0
#8
Options
Re:WA830RE don t connect in any way
2013-03-26 15:14:29

tiagojramos wrote

hello,

I have recently bought the same device and I think I have a simillar problem: I followed the 3 basic steps to connect. I received the signal and extended it and every device I have (laptop, tablet and smartphone) detected the wireless signal although I lost internet connection. If I unplug the wireless extender I have internet connection again.

What can I do to solve this?

Thank you!


Lo has podido solucionar??
0
0
#9
Options
Re:WA830RE don t connect in any way
2013-03-26 22:14:03
read this thread, on post #1 http://forum.tp-link.com/showthread.php?2988-WiFi-signal-comes-and-goes&region=china is the problem and he Edit it with his solution, its a dif. model, i had a similar problem with a RE and i solved same way.
0
0
#10
Options
Re:WA830RE don t connect in any way
2013-03-26 23:20:33

danymarc wrote

read this thread, on post #1 is the problem and he Edit it with his solution, its a dif. model, i had a similar problem with a RE and i solved same way.


Don t work the link. Can you put it again?

Thanks for you concern Dany.
0
0
#11
Options