Problem with repeater mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with repeater mode
Problem with repeater mode
2013-03-29 17:42:20
Region : Argentina

Model : TL-WA901ND

Hardware Version : V2

Firmware Version : 3.12.16 Build 120224 Rel.61005n

ISP : Speedy arg


Hello, I am from Argentina and I need help.. with AP tl-wa901nd. I bought this AP to repeat a signal from td-w8951nd so I tried to configure the td-w8951nd with the WDS option on, setting a fixed channel and the mac address of the tl-wa901nd and the security encryption. Then to finish the configuration I set the tl-wa901nd as repeater but when I try to connect any device to the tl-wa901nd working as repeater they don't connect and showing "Obtaining IP Address from..." I have checked all the config again and all was fine. so I decided to try different configurations and the issue seems to be with the wpa wpa2 encryption I can't get it work with these encryptions and only it work fine without security and also with wep security for the WDS mode. I can't have security problems in my working network so I decided to change the operation mode as universal repeater and now all seems to be really fine but when I use it connects and disconnects randomly. Out of nowhere the signal disappears and after a few seconds it reconnects and these signal disruptions are very uncomfortable. For my surprise it occurs again when I use the wpa wpa2 security encryption. I also tried tkip and aes and setting the router to G and N modes but nothing works the problem still persist. I changed the root router to a ZTE zxv10 w300 (without WDS) and a TP Link tl-wr642g but I have the same problem. It apparently only occurs using wpa wpa2.
The tl-wa901nd V2 Firmware version is:
3.12.16 Build 120224 Rel.61005n
The td-w8951nd V3 FW version is:
3.0.1 Build 110329 Rel.13092

I would be very grateful if you can help me with this issue since its very useful to me have a Wi-Fi repeater installed on my working network.
From already thank you very much.
0
0
#1
Options
1 Reply
Re:Problem with repeater mode
2013-04-01 19:10:54
It seems that you shouldn't enable WDS on TL-W8951ND.

You can only try universal repeater on TL-WA901ND to repeater wireless network from TL-W8951ND.
0
0
#2
Options