USB printing Server does not exist

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
USB printing Server does not exist
USB printing Server does not exist
2013-04-06 06:54:36
Region : Serbia
Model : TL-WDR4300
Hardware Version : V1
Firmware Version : latest


Am not new to infamous TP-Link USB Printer Controller and many issues of this very badly developed piece of software.

Anyway, I've upgraded from WR1043ND to WDR3600 and although am still able to print to Canon multifunction printer, printing on WDR3600 is even more troublesome than it was with 1043nd. Nothing except the router changed in my set up, but now every time I print, first I get "Server does not exist" - "Please make sure the server is ready" but just couple of seconds later page is printed every time (except when other bugs happen). USB Printer Controller kind of retracts previous statement. All of this happens in a situation where everything is apparently fine and server exists, printer exists, at least according to USB Printer Controller.

Any ideas how to get rid of the annoyance? Except the obvious solutions like reinstalling something or getting rid of the router.

OK, did actually pinpoint the problem but honestly don't know how to solve it.
"Server does not exist" notification window relates to old WR1043ND which I don't use any more, while notification which is reporting "printing" is related to new WDR3600. Don';t know how tp-link utility thinks there are two servers but I can't get rid one one of them. Tried reinstalling the utility, printer driver, deleting cache, cleaning registry, etc.
1
1
#1
Options