Wdr4300 another bug

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wdr4300 another bug

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wdr4300 another bug
Wdr4300 another bug
2013-04-15 17:43:09
Region : Hongkong

Model : TL-WDR4300

Hardware Version : V1

Firmware Version :

ISP :


During long, heavy download streams (such as BT, video streaming) the router WDR4300 would still lock up the internet (WAN) connection for that client. I could still go to the admin web page on that client but no internet activity would occur until either rebooting the router.
  0      
  0      
#1
Options
8 Reply
Re:Wdr4300 another bug
2013-04-15 18:02:16
Is it a bug? I think the every electronic products needs to have a reset after a long time and heavy job just like human needs rest at night. How much speed you have ? Have you tried the latest firmware from this: http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WDR4300
  0  
  0  
#2
Options
Re:Wdr4300 another bug
2013-04-15 19:18:40

gmail wrote

Is it a bug? I think the every electronic products needs to have a reset after a long time and heavy job just like human needs rest at night. How much speed you have ? Have you tried the latest firmware from this: http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WDR4300


absolutely it is a bug (no matter hardware or firmware). running not for a "very" long time, just several minutes of heavy download, it would stop the WAN connection. I certainly applied the updated firmware but it has never fixed this problem.

The problem was not happened if I used my old router, though the speed is a little bit low.
  0  
  0  
#3
Options
Re:Wdr4300 another bug
2013-04-16 02:39:46
I had the same issue, thought it was the operator of the internet, but really is the router.
And mine is configured as WDS repeater and the router disconnect the WAN connection .

Wait for resolution.



patricklo wrote

absolutely it is a bug (no matter hardware or firmware). running not for a "very" long time, just several minutes of heavy download, it would stop the WAN connection. I certainly applied the updated firmware but it has never fixed this problem.

The problem was not happened if I used my old router, though the speed is a little bit low.
  0  
  0  
#4
Options
Re:Wdr4300 another bug
2013-04-21 13:46:11
I have exactly the same problem in the UK. The router will run perfectly for days and then as an example today I set Google Drive up on a new PC and when it went to sync the folder (30Gb) the router rebooted within a few minutes. I have seen this happen a few times now, are we likely to get a fix or do I need to go and get a different router?

I am running the latest firmware from the TP-Link website

patricklo wrote

Region : Hongkong

Model : TL-WDR4300

Hardware Version : V1

Firmware Version :

ISP :


During long, heavy download streams (such as BT, video streaming) the router WDR4300 would still lock up the internet (WAN) connection for that client. I could still go to the admin web page on that client but no internet activity would occur until either rebooting the router.
  0  
  0  
#5
Options
Re:Wdr4300 another bug
2013-05-01 03:29:23

patricklo wrote

Region : Hongkong

Model : TL-WDR4300

Hardware Version : V1

Firmware Version :

ISP :


During long, heavy download streams (such as BT, video streaming) the router WDR4300 would still lock up the internet (WAN) connection for that client. I could still go to the admin web page on that client but no internet activity would occur until either rebooting the router.


Same problem with me. I threw my router away just now. I just stomped on it and threw it at my wall and broke it and then I threw it into a fire till it melted. I took the molten plastic and antenna and drive a long distance and threw it in the sea near California beach. Before that I fired a few rounds of my shotgun into it before I threw it into the fire. I live in Nevada. I drove all the way to Santa Barbara. Chinese dipbricks should be thrown into the sea.

I planned all the above in my mind but I ended up throwing it into the garbage truck. I don't want to waste my fuel on this junk-ware.
  0  
  0  
#6
Options
Re:Wdr4300 another bug
2013-05-01 03:43:48

androidappme wrote

I planned all the above in my mind but I ended up throwing it into the garbage truck.

That's really not recommanded because the truck can explode...
  0  
  0  
#7
Options
Re:Wdr4300 another bug
2013-05-03 18:04:13
Is there anybody contact the TP-LINK support before get to another router or throw the router into the garbage truck? I have the similar problem and want to know if there is any fix on it. Is there anyone send the detailed network environment and application on the router to manufacturer and get reply?
  0  
  0  
#8
Options
Re:Wdr4300 another bug
2013-05-05 01:09:54
I have contacted the technical support by email. However, the first thing which they suggested was to disable the hardware NAT! Actually, I have tested it before but the problem would go worser after disabling the hardware NAT. Unfortunately, until now, the technical support did not do any useful thing to help this issue.
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 721

Replies: 8