Archer C7 port forwarding does not work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C7 port forwarding does not work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C7 port forwarding does not work
Archer C7 port forwarding does not work
2013-07-11 04:55:07
Region : Argentina

Model : TL-WDR4300

Hardware Version : V1

Firmware Version :

ISP :


Has anyone managed to get port forwarding to work with Archer C7?

I have a different router here to test, and with this one port forwarding works flawlessly, ie there's no issue on ISP or host side.

Thanks.
  0      
  0      
#1
Options
3 Reply
Re:Archer C7 port forwarding does not work
2013-07-15 18:15:15
What is the port you want yo open? How are the devices are connected to the router?What are the setting you have done on the router? What is the IP address for the WAN on Archer C7? How did you test the port is opened or not?
  0  
  0  
#2
Options
Re:Archer C7 port forwarding does not work
2013-07-16 05:32:22
Thanks gmail for your reply

Sorry for not being clear, I know very well how port forwarding works and was merely looking for a confirmation that someone else got it to work at all on this router. Since no one reported port forwarding to work I anyway chose another route and installed OpenWrt instead. Port forwarding does work now so I presume it is indeed a problem with the TP-Link firmware.

If someone finds that port forwarding works please let me know. I'd still prefer to use the original TP-Link firmware, but the missing support for port forwarding makes it impossible to use for my purposes.

Cheers,

jayrock74
  0  
  0  
#3
Options
Re:Archer C7 port forwarding does not work
2013-07-18 17:43:36
I do . I open port 3074 on Archer C7 for my internal web server which works on pot 3074. Try to use http://wan IP"3074 to access my web server and succeed.
Which port do you want to open? As far as I know, if you enabled the remote management on the TP-LINK router, port 80 won't be available for port forwarding, you have to use other ports.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 1208

Replies: 3

Related Articles