WDS not autostarting after reboot on 5ghz between two Archer C2300

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WDS not autostarting after reboot on 5ghz between two Archer C2300

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS not autostarting after reboot on 5ghz between two Archer C2300
WDS not autostarting after reboot on 5ghz between two Archer C2300
2021-11-11 15:31:53 - last edited 2021-11-12 03:09:33
Model: Archer C2300  
Hardware Version: V1
Firmware Version: 180611

Hi guys,

 

I also cannot get a stable WDS on 5ghz working with two identical TP-Link routers: Archer C2300 v1 on the latest firmware (V1_180611).

It works perfectly on 2.4ghz but not on 5ghz.

I followed this guide: https://www.tp-link.com/us/support/faq/1555/

 

I tried using different WDS modes (by inspecting the html/css and removing the "display: none;" on the hidden WDS Mode field) as recommended in the forum.

 

The only way I can get 5ghz WDS working is by first disabling it, save, then re-enable it again. But then, after a reboot, the WDS link doesn't auto start (its showing "WDS Status Disabled" on the status page, and I need to re-disable/re-enable WDS again).

 

What's going on?

 

  0      
  0      
#1
Options
5 Reply
Re:WDS on 5ghz between two Archer C2300
2021-11-11 23:27:22 - last edited 2021-11-12 00:14:02

@juice09 

 

Which 5GHz wireless channel you're using on your main C2300 ? If you have a DFS channels sеlectable, try to avoid them when building WDS.

Set fixed non-DFS channel (e.g. 48 channel) on your main C2300 and then test again to see if any difference.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:WDS on 5ghz between two Archer C2300
2021-11-12 00:09:53

@terziyski I am using channel 149, but I also tried other non-DFS channels (36, 48, 157) and its all doing the same result. It works when I set it, but after a reboot it stays "Disabled" until I untick 5ghz WDS, save, re-tick 5ghz WDS and save again. 

  0  
  0  
#3
Options
Re:WDS on 5ghz between two Archer C2300
2021-11-12 00:55:49 - last edited 2021-11-12 01:31:08

@terziyski Here's a video showing the odd behavior: 

 

- Starts freshly rebooted, WDS shows as Disabled

- Disabling WDS, Save, Re-enabling WDS, Save

- Waiting for the WDS Status to show as Run

- Going on Google to confirm being online

- Reboot

- WDS shows as Disabled

- Going on Google to confirm being offline

- Trying to simply "Save" the WDS settings

- WDS Status still shows as Disabled

- Google confirming being offline still

- Disabling WDS, Save, Re-enabling WDS, Save

- Waiting for the WDS Status to show as Run

- Going on Google to confirm being online, takes a few seconds but it eventually work

  0  
  0  
#4
Options
Re:WDS on 5ghz between two Archer C2300
2021-11-12 13:52:22 - last edited 2021-11-12 14:36:28

@juice09 

 

That could be a FW glitch.

The way to confirm that this is a FW issue and not a device problem you can do one of the following:

Use the U-NII-1 band - channels from 36 to 48 on the main router.

1. Swap places of the main router and the extended router and test again.

2. Build a WDS with another 5GHz capable main router.

If the issue persists in either of these cases then I would suggest to contact your local support or e-mail the TP-Link Help Desk to be advised on that.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#5
Options
Re:WDS on 5ghz between two Archer C2300
2021-11-13 20:57:56 - last edited 2021-11-13 20:58:58

@terziyski 

 

1 - I have tried to swap the routers, (swapping their local IPs, DHCP, and connection with the modem), same exact result.

2 - WDS is only compatible between certains chipsets and vendors. I do not have another compatible router that can do WDS with the C2300. I tried with an ASUS RT-AC86U, no dice

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 679

Replies: 5