TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only
TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only
2021-12-05 12:23:48 - last edited 2021-12-07 02:30:13
Model: Archer C2300  
Hardware Version: V2
Firmware Version: 1.1.1 Build 20200918 rel.67850(4555)

Hi,

I have a problem with my router(TP Link Archer C2300 v2 - latest firmware) and external USB hard drive(WD My passport 5TB) that I can't see all partitions.
If there is only one partition(size 4.2TB) or multiple partitions(4.2TB and 0.8TB) and all are type NTFS, only EFI partition is displayed.

 

 


I can see all partitions on Windows PC/Mac or a TV without a problem. 

Any suggestion what else I can try? frown


 

  0      
  0      
#1
Options
1 Accepted Solution
Re:TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only-Solution
2021-12-06 13:16:41 - last edited 2021-12-07 02:30:13

@HomeUser2034 updated information.

The problem is when the external disk with NTFS(file system) is not safety removed(not clicked REMOVE button in router UI) from router.


Current working solution is to use ExFAT(file system) and it works without any problem. indecision

Recommended Solution
  4  
  4  
#3
Options
2 Reply
Re:TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only
2021-12-05 14:34:19

@HomeUser2034 It could be because the disk is in GPT format. Could be limitation on the drive size as ewll.Try using MBR first.

  0  
  0  
#2
Options
Re:TP Link Archer C2300 v2 - cant see USB external drive partitions except EFI only-Solution
2021-12-06 13:16:41 - last edited 2021-12-07 02:30:13

@HomeUser2034 updated information.

The problem is when the external disk with NTFS(file system) is not safety removed(not clicked REMOVE button in router UI) from router.


Current working solution is to use ExFAT(file system) and it works without any problem. indecision

Recommended Solution
  4  
  4  
#3
Options

Information

Helpful: 0

Views: 1051

Replies: 2

Related Articles