Archer AX73 160mhz not working?

Archer AX73 160mhz not working?
Archer AX73 160mhz not working?
2021-12-30 02:12:41 - last edited 2021-12-30 04:27:43
Hardware Version: V1
Firmware Version:

AX73(CA) doesn't seem to connect to my Intel AX200 card via 160mhz. The AX200 was able to connect at 160mhz to my old router so it's not a client issue. 

How do I enable 160mhz on a AX73 ?

 

Edit: I've disabled smart connect and set the channel width to 160mhz and my AX200 card still does not connect at 160 mhz width

 

Edit 2: I've force the 5Ghz channel to 36 instead of auto and it seems to be connecting at 160mhz now. 

What other channels support 160mhz?

0
0
#1
Options
1 Accepted Solution
Re:Archer AX73 160mhz not working?-Solution
2021-12-30 04:21:16 - last edited 2021-12-30 04:27:43

@Artago 

 

Take a look at this table:

 

But there's another one especially for Canada (updated 2018):

 

So you can test on channel 100 to see if the connection at 160Mhz channel width will be successful.

 

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
4
4
#2
Options
1 Reply
Re:Archer AX73 160mhz not working?-Solution
2021-12-30 04:21:16 - last edited 2021-12-30 04:27:43

@Artago 

 

Take a look at this table:

 

But there's another one especially for Canada (updated 2018):

 

So you can test on channel 100 to see if the connection at 160Mhz channel width will be successful.

 

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
Recommended Solution
4
4
#2
Options
Related Articles