Archer C6 5ghz stops working

Archer C6 5ghz stops working
Archer C6 5ghz stops working
2022-01-01 02:39:18 - last edited 2022-01-01 02:53:34
Model: Archer C6
Hardware Version: V2
Firmware Version: 1.3.6

i have the following router (archer C6 (1200mbps) v2 on latest firmware 1.3.6) since march 2020. it was working perfect until a few weeks ago. after a week 5ghz wifi stops working so i had to reset the router. since yesterday it stops 2 times per day. i didn't change any settings in my modem from my IPS or the TPL-link router. i only tried to change the channel and channel width, but it doesn't help. any ideas how to fix it? Otherwise i'm going to ask for refund at amazon...

 

i changed the version from auto to wpa2 and encryption from auto to aes and transmit power from high to middle because i did see this in another thread. maybe this will work?

0
0
#1
Options
2 Reply
Re:Archer C6 5ghz stops working
2022-01-02 08:42:37

@Giovanni2903 

 

You can try the beta FW from this post. It has the possibility to disable the OneMesh feature if you're not using it.

Use this article for selecting the least crowded wireless channel - https://www.metageek.com/products/inssider/

If that doesn't help then you may experiencing a HW failure. If your device is still under warranty you can go ahead and return it.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#3
Options
Re:Archer C6 5ghz stops working
2022-01-03 18:57:41
i changed the version from auto to wpa2 and encryption from auto to aes and transmit power from high to middle. since then it is working fine, otherwise i will update with the beta file. thanks for that link
0
0
#4
Options