TL-WR902AC Nano Router in Client Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WR902AC Nano Router in Client Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WR902AC Nano Router in Client Mode
TL-WR902AC Nano Router in Client Mode
2022-01-20 14:15:13 - last edited 2022-01-25 09:41:05
Model: TL-WR902AC  
Hardware Version: V3
Firmware Version:

Can anyone tell me if you can actually get a 5Ghz connection in client mode?

I have tried a few things and when it scans, it picks up one other 5G network which looks like default (it never changes it's name or it finds nothing) It cant find the 5Ghz signal from the wifi router sitting right next to it.

Yes my 5G radio is enabled, has same SSID (not changeable) and only difference is the 5G IP and MAC address. Only respond if you have managed this yourself.

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-WR902AC Nano Router in Client Mode-Solution
2022-01-20 15:12:26 - last edited 2022-01-25 09:41:05

@1Gordo 

Don't worry I worked it out. For anyone else, my router 5Ghz channel selector was set at auto. I think some come with some standard channel settings eg 36 and 149.

I set at 36 and suddenly the TP-Link router has picked it up.

For anyone else trying to configure this device, I found the instructions really vague at first when configuring in client mode.

The biggest issue is starting up and when they casually mention how to hook it up in client mode.

If you are going to configure it via wifi, make sure you don't leave an ethernet cable in the 902AC socket, even if it is not attached to anything.

Search your wifi connection for TP-Link_03A4 and TP-Link_03A4_5G AND USE THE WiFi PASSWORD WRITTEN ON THE UNIT and NOT 'admin'.

Then configure the unit while your phone or laptop network is actually on the Nano Router network.

If your default gateway is not 192.168.0.1 and something like 192.168.1.1 (or anything other than 192.168.0.1) the SMART IP will not work for you.

Find your router default gateway ideally and ensure that you give your IP address as the Nano Router a static IP address in the routers DHCP range or something like 50 above the default gateway. If 192.168.1.1 is your default gateway, give it a static IP of 192.168.1.50 as an example. Just remember it however as you need that IP to log back into your WR920AC.It says the gateway is optional as I think during quick set up it skips the default gateway and when you come back, it is set at 192.168.0.1 which is the default. If you then try to change it and save it, it has to be in the same range as your default gateway, meaning 192.168.1.x.

At the Wireless 2.4Ghz or 5Ghz pages, that is your ISP router security details it is after, i.e. your wifi password for your ISP router wifi SSID. SImply when you search for example on your phone for an available wifi connection that name that appears is your SSID (assuming not hidden) and your wifi password.

Hope this helps anyone. This was a nightmare to set up on a clients place when you hook this up to your laptop for example via a wired connection and try to configure it. Forget it! Either do it wireless or do it with the wired connection from your Nano Router to your ISP router. Only way it works!  

Recommended Solution
  3  
  3  
#2
Options
1 Reply
Re:TL-WR902AC Nano Router in Client Mode-Solution
2022-01-20 15:12:26 - last edited 2022-01-25 09:41:05

@1Gordo 

Don't worry I worked it out. For anyone else, my router 5Ghz channel selector was set at auto. I think some come with some standard channel settings eg 36 and 149.

I set at 36 and suddenly the TP-Link router has picked it up.

For anyone else trying to configure this device, I found the instructions really vague at first when configuring in client mode.

The biggest issue is starting up and when they casually mention how to hook it up in client mode.

If you are going to configure it via wifi, make sure you don't leave an ethernet cable in the 902AC socket, even if it is not attached to anything.

Search your wifi connection for TP-Link_03A4 and TP-Link_03A4_5G AND USE THE WiFi PASSWORD WRITTEN ON THE UNIT and NOT 'admin'.

Then configure the unit while your phone or laptop network is actually on the Nano Router network.

If your default gateway is not 192.168.0.1 and something like 192.168.1.1 (or anything other than 192.168.0.1) the SMART IP will not work for you.

Find your router default gateway ideally and ensure that you give your IP address as the Nano Router a static IP address in the routers DHCP range or something like 50 above the default gateway. If 192.168.1.1 is your default gateway, give it a static IP of 192.168.1.50 as an example. Just remember it however as you need that IP to log back into your WR920AC.It says the gateway is optional as I think during quick set up it skips the default gateway and when you come back, it is set at 192.168.0.1 which is the default. If you then try to change it and save it, it has to be in the same range as your default gateway, meaning 192.168.1.x.

At the Wireless 2.4Ghz or 5Ghz pages, that is your ISP router security details it is after, i.e. your wifi password for your ISP router wifi SSID. SImply when you search for example on your phone for an available wifi connection that name that appears is your SSID (assuming not hidden) and your wifi password.

Hope this helps anyone. This was a nightmare to set up on a clients place when you hook this up to your laptop for example via a wired connection and try to configure it. Forget it! Either do it wireless or do it with the wired connection from your Nano Router to your ISP router. Only way it works!  

Recommended Solution
  3  
  3  
#2
Options

Information

Helpful: 0

Views: 547

Replies: 1

Related Articles