VPN issues through Deco X90

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

VPN issues through Deco X90

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VPN issues through Deco X90
VPN issues through Deco X90
2022-02-09 14:53:20
Model: Deco X90  
Hardware Version:
Firmware Version:

Hi,

 

Have anyone experienced issues running a VPN (Checkpoint) through an X90 acting as an access point? I have an odd issue where everything works flawlessly through Ethernet (connected directly to the Deco), but not when I am on Wifi. The Decos are connected to switch->router->fiber modem.

 

Matt

  0      
  0      
#1
Options
2 Reply
Re:VPN issues through Deco X90
2022-02-09 15:40:05 - last edited 2022-02-09 15:41:07

According to TP-Link support "the VPN is only available in router mode to be passthrough".

 

Very surprised to hear this!! Haveing been running this setup with another brand for years without issues...

  0  
  0  
#2
Options
Re:VPN issues through Deco X90
2022-02-09 16:38:22

 

Matt_SD wrote

According to TP-Link support "the VPN is only available in router mode to be passthrough".

 

Very surprised to hear this!! Haveing been running this setup with another brand for years without issues...

@Matt_SD 

 

Something must have been lost in translation. There should be nothing in Deco running in AP mode to prevent VPN connectivity. Because you've got this type of an answer, you may have to do investigation and troubleshooting by yourself.

 

I am assuming you run Checkpoint VPN client on laptop, if you can have it both connected by Ethernet and by WiFi. Start with the following test: enable WiFi on your ISP router, power off Deco X90s, connect laptop to router WiFi, check if VPN is working when connected by WiFi directly to ISP router. 

 

  3  
  3  
#3
Options

Information

Helpful: 0

Views: 616

Replies: 2

Related Articles