Active USB hub does not charge iPhone without iMac running

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Active USB hub does not charge iPhone without iMac running

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Active USB hub does not charge iPhone without iMac running
Active USB hub does not charge iPhone without iMac running
2022-03-06 12:21:41 - last edited 2022-03-07 01:01:31
Model: UH700  
Hardware Version:
Firmware Version:

Dear Community

I have an active USB hub (TP-Link UH700 - can't find the version, eventually V3.0), an iPhone 13 mini (iOS 15.3.1) and an iMac (macOS Monterey 12.2.1). The iPhone is connected to one of the 1.5A ports.

  • When the iMac is switched on, the iPhone connects to the hub and charges without any problems.
  • When the iMac is switched off, the iPhone does not charge via the hub (hub LED is on, so it has power). 
  • If the iPhone is connected to the hub with the iMac switched on and charging, and I switch off the iMac with the iPhone plugged in, it continues to charge. However, when I unplug it and plug it back in, it no longer charges.
  • The same phenomenon, by the way, with an iPhone 7, iPhone 11, iPhone SE or AirPods ...
  • A Plantronics headset, which is connected to the same hub, charges perfectly even when the iMac is switched off - it only seems to affect Apple products.


I bought the active USB hub especially to be able to charge the iPhone even when the iMac is switched off. I can't find anything in my research that goes in this direction. But it can hardly be that this problem is unique to me.

 

What can I do now?

 

Thank you very much for your support!

 

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 209

Replies: 0

Related Articles