Web UI / Android App Shows No Internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Web UI / Android App Shows No Internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Web UI / Android App Shows No Internet
Web UI / Android App Shows No Internet
2022-04-01 14:19:11 - last edited 2022-04-06 14:55:19
Model: Archer C6  
Hardware Version: V3
Firmware Version: 1.0.14 Build 20211118 rel.43110(5553)

The Router's Web UI / Mobile App shows status as 'No Internet' even though the connected devices are successfully connected to the Internet. Happens in both Router/Access Point Mode.

Also, If initially set up using the WAN port with Dynamic IP (Using as a repeater in Router Mode) the router as well as connected devices does not have internet access.

I got the router today. Is the device defective or Am I missing something?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Web UI / Android App Shows No Internet-Solution
2022-04-04 09:11:19 - last edited 2022-04-06 14:55:19
Hi. Sorry for taking forever to reply. I Appreciate your efforts to get me back online. I managed to find a solution for this, the issue was something with the MAC address of the Router. The Moment I selected "Clone Computer MAC" option and set it up with my PC's MAC the Problem was fixed. Thank You
Recommended Solution
  5  
  5  
#3
Options
2 Reply
Re:Web UI / Android App Shows No Internet
2022-04-01 21:29:21 - last edited 2022-12-05 19:00:29

  @Hyperfire 

 

Do you have any ISP provided device like modem/router etc. ?

Access the C6 web interface with a web browser from a computer and login the http://tplinkwifi.net or http://192.168.0.1

According to this you have two options:

1) If you have such ISP device you may configure C6 in AP mode (use Case 1 for C6) to avoid the doble NAT and put the C6 is the same subnet as your main modem/router.

Use your C6 WAN port to connect to the ISP device LAN port in this case.

2) If C6 is directly connected to your ISP infrastructure to its WAN port then use it in wireless router mode and set the Internet connection DNSes like this:

 

 

Then restart the C6 and check is the issue persists.

 

 

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#2
Options
Re:Web UI / Android App Shows No Internet-Solution
2022-04-04 09:11:19 - last edited 2022-04-06 14:55:19
Hi. Sorry for taking forever to reply. I Appreciate your efforts to get me back online. I managed to find a solution for this, the issue was something with the MAC address of the Router. The Moment I selected "Clone Computer MAC" option and set it up with my PC's MAC the Problem was fixed. Thank You
Recommended Solution
  5  
  5  
#3
Options

Information

Helpful: 0

Views: 346

Replies: 3