access point TL-WA901N Non continuous internet access, keeps disconnecting.

access point TL-WA901N Non continuous internet access, keeps disconnecting.
access point TL-WA901N Non continuous internet access, keeps disconnecting.
2022-05-26 01:05:39 - last edited 2022-05-26 01:12:30
Model: TL-WA901N
Hardware Version: V6
Firmware Version:

Hello,

I just bought the access point TL-WA901N.

I configured it as Access Point using the quick setup.

Connected via PoE (but also tried with AC)

 

- Smart DHCP

- Wireless security WPA Personal

- Channel width: 20MHz

 

The problem is with the internet connection: it is not continuous. It keeps disconnecting devices, 

Is Connected via PoE (but also tried with AC) in both cases is the same problem

It works with a very bad performance, leds keep flashing, on and off almost all the time, I am not sure how to debug the problem.

I assume the wired network is OK I used a 10 meters  wire for PoE and default ethernet wire for AC

0
0
#1
Options
1 Reply
Re:access point TL-WA901N Non continuous internet access, keeps disconnecting.
2022-05-27 13:20:29 - last edited 3 weeks ago

  @Yoshisaurio 

 

Make sure that you're with the latest FW release for your device.

Then check if the ethernet cable provides a stable connection to a device (PC, laptop, etc.) directly connected to this cable (in place of the WA901N).

If your connection is stable so far try these wireless settings on WA901N:

 

 

and for the wireless security use:

 

 

Save and reboot the AP. Then check if the connection would be more stable.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options