Slow Ethernet speeds Network looses DNS for minutes.

Slow Ethernet speeds Network looses DNS for minutes.
Slow Ethernet speeds Network looses DNS for minutes.
2022-06-04 02:38:18
Hardware Version: V1
Firmware Version: 1.2.0
I have this network:
Also a OC200 with latest firmware and a TL-SG1024
Last 2-3 months I have 2 issues. I mainly used the wifi and I had at many occasions network but no DNS. After a few reconnects I get DNS back and I thought that it was a signal issue, but..
for the last month I use an ethernet connected pc and I have the same issue, DNS not working for a few minutes without any errors in the logs. Local network works normally.
The second issue is that at the same time I noticed that the Ethernet connection works at max 10mbytes/sec instead of 25Mbytes which my internet max speed. If I unplug the cable and use an other port in works normally... but after a while slows to 10mbytes/sec. Again no error messages.
What can I do to troubleshoot these issues?
0
0
#1
Options
3 Reply
Re: Slow Ethernet speeds Network looses DNS for minutes.
2022-06-06 15:03:39

  @NikosK 

1st job: Use iperf3 between 2 ethernet connected PCs on the switch and check the throughput.

Have you created a loop somewhere in the network?

are you doing any wifi bridging that could create loops on the wifi?

 

Are all your network cables good?  Tested as good?

Not much info to go on about your network...

Chris

0
0
#2
Options
Re: Slow Ethernet speeds Network looses DNS for minutes.
2022-06-06 15:13:26

  @NikosK You have 2 APs on the same IP address....

2
2
#3
Options
Re: Slow Ethernet speeds Network looses DNS for minutes.
2022-06-07 03:07:31

  @NikosK 

Q1, like above post, you got a dup ip there. should never get a dup ip in the same subnet. fix this first 

Q2, possibly you got a prob w/ the network profile. did you set a rate limit for your network? and confirm again, do you mean that you get 250Mbps = 25MB(bytes)ps as you typed. right? 

2
2
#4
Options