TL-WA730RE V2 works in AP mode but doesnt work in repeater mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA730RE V2 works in AP mode but doesnt work in repeater mode
TL-WA730RE V2 works in AP mode but doesnt work in repeater mode
2013-05-23 02:47:41
Region : Argentina

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP :


I replace the TL-WA730RE V1, with a new one TL-WA730RE V2 with the mosr recent and unique firmware ( i gift the first one), i follow the guides for configure it in repeater mode, and doesnt work properly.


* my router is a router/dsl with ip 192 .168.1.254 (thompson modelo TG585V7 ), with WPA2 Security (i try too, with wep, and without any security)

* my extensor TL-WA730RE V2 have ip 192.168.1.253, in universal repeater mode, with wpa/wpa2 personal selected,

* Is possible ping trought the wireless from TL-WA730RE V2 (192.168.1.253 ) to router/dsl (192.168.1.254) and viceversa.

* even is possible navigate on internet with utp cable conected to the range extender and the wifi disabled of my lap

until here all seems ok

* When i try to connect with wireless the problem arise, if i'm able of connect the connection is made to the router (because the light in the range extender of extensor link is off) the internet is down, and i lost the link with the range extender.

* Same with any other device smartphone or tablet (no wireless connection )

* when i disable all wireless devices the range extender and router can stablish link again.

* The only change was the range extender version (new one), same router, same place, all is the same.

* If i try use wds instead of universal repeater no link between router and extender

* I see that other users have similar issues with the new one version.

* I already try changing channel of transmition of my router

* I try too with every security: no one, WEP, WPA/WPA2, exactly same results.

* Now i cant buy the earlier version that works without problem, just new version in the streets
0
0
#1
Options
3 Reply
Re:TL-WA730RE V2 works in AP mode but doesnt work in repeater mode
2013-05-23 17:09:22
" Is possible ping trought the wireless from TL-WA730RE V2 (192.168.1.253 ) to router/dsl (192.168.1.254) and viceversa." it seems they have already communicate each other.
while you mentioned range extender is off, try to restart main router and TL-WA730RE to see whether the light gets on.
if there are some traffic statics on status of TL-WA730RE and range extender is on, you may try the connection.
0
0
#2
Options
Yes both extender and router are connected the problem is....
2013-05-23 23:44:31
the problem is when i try to connect some wirless device (laptop, smartphone, etc) when i try to connect with some device i cant get link wireless, and when it is possible, the link between extender and router is lost, but internet connection is lost too.


Yesterday trying more solutions, i was enable to enable the wds feature in my router, trought the cli interface. Result?

* Extender and router connected

* I can attach devices trought wifi

* I can navigate

The negative:

*the link is very inestable
* very poor speed
* if some devices are connected the link between extender and router is lost and router lost internet too

I call to support and they told me, that maybe was incompatible the extender and my router, solution given by support in mexico was change your router, but same router, same extender but old version placed in same places works without any problem and speed enought for watch youtube videos.

Maybe extender v2 need some new firmware from tplink for solve problems?
0
0
#3
Options
Re:TL-WA730RE V2 works in AP mode but doesnt work in repeater mode
2014-08-01 18:07:53
Hi, I'm having exactly the same problem with the same devices and firmware for the TP LINK repeater.

Did you find any solution ?

Muchas gracias hermano
0
0
#4
Options