Archer AX 53

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX 53

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX 53
Archer AX 53
2023-01-20 15:28:46 - last edited 2023-01-23 13:38:18
Model: Archer AX53  
Hardware Version:
Firmware Version:

HI. According to Sonos they do not support Wifi6 for older Sonos Systems. Is it possible to switch Wifi6 off on the Archer AX 53 ?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer AX 53-Solution
2023-01-20 18:01:54 - last edited 2023-01-23 13:38:18

  @Bluebeetle 

 

Although Wi-Fi 6 is backward compatible with Wi-Fi 4 and Wi-Fi 5, you may try this for 2.4 GHz band:

 

 

or this for 5 GHz band:

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#2
Options
6 Reply
Re:Archer AX 53-Solution
2023-01-20 18:01:54 - last edited 2023-01-23 13:38:18

  @Bluebeetle 

 

Although Wi-Fi 6 is backward compatible with Wi-Fi 4 and Wi-Fi 5, you may try this for 2.4 GHz band:

 

 

or this for 5 GHz band:

 

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  3  
  3  
#2
Options
Re:Archer AX 53
2023-01-20 20:24:42

  @terziyski 

Many thanks...I did exactly what you where showing...Do have other security ( WPA2-PSK(AES))...but Sonos still won´t connect...

Than I tried it again later...second time I was even missing the "save" button...weird...

  0  
  0  
#3
Options
Re:Archer AX 53
2023-01-20 20:26:30

  @terziyski

of course I have the same security encryption...sorry...

  0  
  0  
#4
Options
Re:Archer AX 53
2023-01-21 08:27:05 - last edited 2023-01-21 08:30:07

  @Bluebeetle 

 

Here are the Sonos supported Wi-Fi modes and security standards:

and here's a video guide on how to re-connect your Sonos devices to a new wireless router.

Reboot your router and start re-connection process again.

If that still doesn't help call Sonos support for assistance.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#5
Options
Re:Archer AX 53
2023-01-22 15:13:10
many many thanks....but actually nothing is working...S1 and S2 apps are not working. No bridge is working....only a Ethernet cable was working...oh wow...
  0  
  0  
#6
Options
Re:Archer AX 53
2023-01-23 13:38:36

  @terziyski many many thanks...now it works...

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 710

Replies: 6

Related Articles