Archer C80 losing TP-Link ID settings each reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C80 losing TP-Link ID settings each reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C80 losing TP-Link ID settings each reboot
Archer C80 losing TP-Link ID settings each reboot
2023-06-30 17:36:04
Tags: #Archer C80
Model: Archer C80  
Hardware Version: V1
Firmware Version: 1.12.10

Hi, each time the router is rebooted, the credentials for TP-link ID are lost!

If you re-enter it works fine but working that way is not useful. Any suggestions? 

Thanks for the responses and sorry about my English. 

 

  0      
  0      
#1
Options
1 Reply
Re:Archer C80 losing TP-Link ID settings each reboot
2023-07-03 08:01:13

  @Hernan10ARG 

 

Hi, when you login the router, please use your TP-Link ID to login instead of the local password, or the bound TP-Link ID will not be displayed on the web interface for security considerations.

 

Besides, even though you login with local password and TP-Link ID doesn't show, it is actually still bound to the TP-Link ID and Tether App remote management will still work, so please don't worry.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 275

Replies: 1

Tags

Archer C80
Related Articles