AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices
AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices
2023-08-09 03:58:23
Model: Archer AX11000  
Hardware Version: V2
Firmware Version: 2.1.2 Build 20220526 rel.59616(5347)

As stated in subject title, I'm having connectivity issues with this new router that I bought last month.

Upon researching now, it seems this is a common problem on this expensive router.

 

While there are many solutions proposed on this forum, most of them (if not all) are catered for Hardware V1.0

Hence, would like to seek help for mine which is a Hardware V2.0

 

Really appreciate any sharing.

Thank you!!

 

Wired device (PC):

  • Having intermittent loss of connection on my PC. LED on router was still solid white.
  • Connection restored maybe within 30+ seconds to a minute.
  • Seems to happen randomly.

 

Wireless:

  • Having "no connection to internet" intermittently despite having a WIFI connection established on my mobile phone.
  • Usually resolved after disconnecting and re-connecting the WIFI connection on mobile phone

 

Settings:

  • Smart Connect DISABLED
  • Security: WPA2-PSK[AES]
  • Pretty much every other settings are on DEFAULT
  0      
  0      
#1
Options
2 Reply
Re:AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices
2023-08-10 06:49:05

  @clarenceT 

 

Hi, thank you very much for posting on TP-Link Community.

1. Usually how many client devices are connected to the router? And what are they?

2. If you connect your wired PC to your ISP modem directly, is there any simiar issue? 

3. Will the wired PC and smartphone, or all other client devices lose internet at the same time? Or just one or several of them have no internet access at one time?

4. If all of them lose internet at the same time, please check Internet Status on the router web interface to see if there is still Internet or WAN IP address when the issue happens, also save a system log file on Advanced->System Tools->System Log page.

5. Please try to change the Internet DNS Server on Advanced->Network->Internet->Click "Advanced" on Internet part->Set DNS Address from "Get dynamically from ISP" to "Use the Following DNS Address", then set DNS as 8.8.8.8 and 8.8.4.4, then save it and monitor if it will be more stable.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:AX11000 V2.0 - Intermittent loss of connection on wired connection and "no internet" on WIFI devices
2023-08-11 14:12:19

  @clarenceT 

 

is your wan port setting set to auto negotiate?
 

Re wifi, are you using a Samsung phone?

  0  
  0  
#3
Options