MU-MIMO Glitch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MU-MIMO Glitch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MU-MIMO Glitch
MU-MIMO Glitch
2023-09-12 18:22:56
Model: Archer AX1500  
Hardware Version: V1
Firmware Version: 1.3.9 Build 20230728 Rel. 45716(4555)

The router page is gltiching mu-mimo switch, whenever i try to search it the search shows the switch and when it redirects the switch does not exist there. But with a workaround the switch appears and i can change the setting. My devices work fine with the switch on and attain good speeds but sometimes the switch glitches itself and turns off by which all the devices internet speed suffers. Furthermore I have tried resetting the device several times but it does not help.

 

Kindly look into the matter and fix the issue in the upcomming firmware updates. 

Regards

Shrey Sharma

  0      
  0      
#1
Options
6 Reply
Re:MU-MIMO Glitch
2023-09-13 06:50:06

  @Shr3y 

 

Hello, may I know how you make the MU-MIMO switch appears? 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:MU-MIMO Glitch
2023-09-13 17:08:23

  @Sunshine It appears randomly in wifi settings when I click smart connect several times. And even after turning it ON, it randomly switches itself OFF, as a result the connected devices speed gets compromised. 

Update: The hardware Version of my router is V1.20, I selected V1 because there was no option for the 1.20.

  0  
  0  
#3
Options
Re:MU-MIMO Glitch
2023-09-14 23:06:19

  @Sunshine  Hey Today I was able to notice that I am able to achieve full speeds provided by the isp on wifi 6 devices i.e 300mbps (I get around 350-360) but on all wifi 5 devices the speeds stays limited to 200-220 Mbps which was not the case earlier. [ON TP LINK AX 1500 ROUTER]

 

On the other hand the ONT provided by the ISP is able to deliver full speeds i.e 350-360mbps on all the devices whether it is wifi 5 or 6. 

 

The TP link router is connected via LAN and I also checked the lan directly and was able to achieve full speed. Furthermore I have checked every setting on both the routers and it seems fine to me, also reseted both of them several times but the TP link router is not able to deliver the desired speeds.

 

Kindly look into the matter and try to revert ASAP.

 

Regards 

Shrey Sharma

  0  
  0  
#4
Options
Re:MU-MIMO Glitch
2023-09-15 01:27:26

  @Shr3y 

 

Hi, when you connect WiFi 5 client device to the AX1500 5G WiFi, please check the wireless link speed on the client device:

How to check the associated/link speed on a wireless client

 

In addition, what is the model no. of your WiFi 5 client devices? Please make sure only one device is connected when you run the speed test.

You could also try changing 5G channel and channel width to see if it makes any difference.

 

By the way, since the AX1500 router is connected to another router, may I know if you set it up as router mode or Access Point mode?

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#5
Options
Re:MU-MIMO Glitch
2023-09-15 09:59:29

  @Shr3y Hi there thank you for your reply. 

 

1) The link Speed on the connected WiFi 5 client devices is 866mbps.

 

2) The model no. of the wifi 5 client devices are Oneplus 7T(HD1901), Ipad 9th generation, Predator helios 300(PH315-51}

 

3) I Have tested the speeds on these devices by connecting one only at a time to the router's 5G band, disconnecting all the other devices and tried changing the channels and channel width, the result was still the same.

 

4)The router is set up in Router Mode, today I also tried the access point mode, still the result was same.

 

Looking forward to your reply

 

Regards

Shrey Sharma

  0  
  0  
#6
Options
Re:MU-MIMO Glitch
2023-09-17 08:59:07

  @Shr3y Hey Can you please provide me the downgrade firmware? Cause I think this problem came from a recent firmware.

 

Model No: TP Link AX1500 (EU) 

Hardware Ver.: V1.20

 

Regards

Shrey Sharma

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 538

Replies: 6

Related Articles