Archer AX23 dropping connection for a few seconds every 10 minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX23 dropping connection for a few seconds every 10 minutes

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX23 dropping connection for a few seconds every 10 minutes
Archer AX23 dropping connection for a few seconds every 10 minutes
2023-09-20 11:04:24 - last edited 2023-09-22 06:56:25
Tags: #Internet connection
Model: Archer AX23  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20230725 Rel. 56344(4555)

The router drops a connection for a few seconds (mostly two). When browsing, its hardly noticiable, but when playing games or having meetings, the connection drop is noticiable and annoying. Today I bought a new AX23 and still have the problem. Yesterday I changed provider and still have problem (new ISP provides internet using fiber cable, previous ISP had cable to antenna, so the cable from my current ISP is new). I think the problem is in AX23, today I ordered different router from different company to see result, but I must wait for delivery. I do not know, if AX23 indiacates with orange light, but I have secondary router (old archer C6 as AP) and there is orange light. I also tried plugging notebook directly to cable from ISP (without using router) and trying to run "ping google.com -t", there was not a single drop, but when I plug router, the ping command have loss about 2 packets from 1000 packets, its not so much but as I say, when I have online meeting, its annoying to not know what my collegues said.

 

 

 

Log:

2023-09-20 12:53:20 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:53:20 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:53:20 Led Controller INFO [760] Start to run LAN_ON

2023-09-20 12:53:18 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:53:18 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:53:18 Led Controller INFO [760] Start to run LAN_OFF

2023-09-20 12:46:47 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:46:47 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:46:47 Led Controller INFO [760] Start to run LAN_ON

2023-09-20 12:46:45 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:46:45 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:46:45 Led Controller INFO [760] Start to run LAN_OFF

2023-09-20 12:38:11 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:38:11 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:38:11 Led Controller INFO [760] Start to run LAN_ON

2023-09-20 12:38:09 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:38:09 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:38:09 Led Controller INFO [760] Start to run LAN_OFF

2023-09-20 12:31:39 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:31:39 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:31:39 Led Controller INFO [760] Start to run LAN_ON

2023-09-20 12:31:35 Led Controller INFO [760] Start to run WAN1_ON

2023-09-20 12:31:35 Led Controller INFO [760] Start to run WAN0_OFF

2023-09-20 12:31:35 Led Controller INFO [760] Start to run LAN_OFF

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer AX23 dropping connection for a few seconds every 10 minutes-Solution
2023-09-21 13:22:04 - last edited 2023-09-22 06:56:25

  @Sunshine I figured it out that the problem was in Archer C6 v2 used as AP, swapping it for the AX23 and having two AX23 fixed my problem. Unforunetly for me, that TP Link is old so I can not complain

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:Archer AX23 dropping connection for a few seconds every 10 minutes
2023-09-21 10:03:38

  @alexkr 

 

Hi, thank you very much for posting on TP-Link community.

1. May I know if the dropping issue happens with both wired and wireless connection to the AX23 router? or only wireless connection?

2. If the issue happens with wireless connection only, please try to change WiFi channel and channel width on the AX23, also test if both 2.4G and 5G WiFi have the issue.

3. Usually how many client devices are connected to the AX23 router? and what are they?

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:Archer AX23 dropping connection for a few seconds every 10 minutes-Solution
2023-09-21 13:22:04 - last edited 2023-09-22 06:56:25

  @Sunshine I figured it out that the problem was in Archer C6 v2 used as AP, swapping it for the AX23 and having two AX23 fixed my problem. Unforunetly for me, that TP Link is old so I can not complain

Recommended Solution
  0  
  0  
#3
Options
Re:Archer AX23 dropping connection for a few seconds every 10 minutes
2023-09-22 06:56:21

  @alexkr 

 

Hi, thank you very much for the update, glad to hear that you've located the problem. Hope you could enjoy the internet.

If you need any further help, please contact us again.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 733

Replies: 3

Tags

Internet connection
Related Articles