TL-WA1201 v3 Unable to configure client mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WA1201 v3 Unable to configure client mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA1201 v3 Unable to configure client mode
TL-WA1201 v3 Unable to configure client mode
2023-10-09 22:08:12 - last edited 2023-10-18 02:45:21
Model: TL-WA1201  
Hardware Version: V3
Firmware Version: 1.10.32 Build 221020 Rel.61052n(4555)

I reset this unit, completed the initial AP mode setup, then via a web browser (coudn't do this with the app) I changed it to client mode.  The unit reboots and never connects to a wireless network and I am unable to reconnect to the previous IP. 

 

Saving at this point will cause the unit to reboot.  No instructions other than go to tplinkap.net, which only gives me pointers about using as an access point or range extender


Going to the IP by LAN never ever loads the interface:


Also, when I set up the AP mode, if I want ot get to the web UI, I have to bind the unit to my tether account otherwise it continuously logs me out when using the local password.  Awful user experience.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-WA1201 v3 Unable to configure client mode-Solution
2023-10-10 08:32:58 - last edited 2023-10-18 02:45:21

  @meekamunz 

Hi, thank you very much for posting on TP-Link Community.
Please reset the device to factory defaults by holding reset button for about 10s, then follow this guide to configure it as Client mode directly.

How to configure Client mode of the Wireless N Access Point


When it comes to the step of Network Settings to set LAN IP Type, it is recommanded to choose Static IP and set a static IP for the client mode, just make sure the static IP is within the same subnet as your main router and no conflict with other devices.

After that, you could use that static IP address to access the client mode web interface.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
5 Reply
Re:TL-WA1201 v3 Unable to configure client mode-Solution
2023-10-10 08:32:58 - last edited 2023-10-18 02:45:21

  @meekamunz 

Hi, thank you very much for posting on TP-Link Community.
Please reset the device to factory defaults by holding reset button for about 10s, then follow this guide to configure it as Client mode directly.

How to configure Client mode of the Wireless N Access Point


When it comes to the step of Network Settings to set LAN IP Type, it is recommanded to choose Static IP and set a static IP for the client mode, just make sure the static IP is within the same subnet as your main router and no conflict with other devices.

After that, you could use that static IP address to access the client mode web interface.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:TL-WA1201 v3 Unable to configure client mode
2023-10-17 13:50:48

  @Sunshine Thanks, I got it working eventually.  Please close this thread

  0  
  0  
#3
Options
Re:TL-WA1201 v3 Unable to configure client mode
2023-10-18 02:45:49

  @meekamunz 

 

Thanks a lot for the update, glad to hear that it has been working now, hope you could enjoy the internet.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#4
Options
Re:TL-WA1201 v3 Unable to configure client mode
2023-10-18 04:51:48
  0  
  0  
#5
Options
Re:TL-WA1201 v3 Unable to configure client mode
2023-10-18 04:52:58

meekamunz wrote

I reset this unit, completed the initial AP mode setup, then via a web browser (coudn't do this with the app) I changed it to client mode.  The unit reboots and never connects to a wireless network and I am unable to reconnect to the previous IP. 

 

Saving at this point will cause the unit to reboot.  No instructions other than go to tplinkap.net, which only gives me pointers about using as an access point or range extender


Going to the IP by LAN never ever loads the interface:


Also, when I set up the AP mode, if I want ot get to the web UI, I have to bind the unit to my tether account otherwise it continuously logs me out when using the local password.  Awful user experience.

 

  @meekamunz 

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 631

Replies: 5

Related Articles