[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings
[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings
2023-10-31 01:26:04 - last edited 2023-11-07 08:13:47
Model: Archer AX73  
Hardware Version: V1
Firmware Version: AX73(EU)_V1_1.3.5

With the latest firmware AX73(EU)_V1_1.3.5 the MU-MIMO option is hidden. It reappears when you click the "Smart Connect" checkbox and then untick it. Only to disappear again after you navigate the page and come back.

Screenshot below with Smart Connect unchecked:

 

Screenshot after checking and uncheck Smart Connect:

  0      
  0      
#1
Options
1 Accepted Solution
Re:[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings-Solution
2023-11-03 09:05:13 - last edited 2023-11-07 08:13:47

  @IceBear 

 

Hi, thank you very much for bringing this issue to our attention, we have reported it to senior engineer and the issue will be fixed in next official firmware.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings-Solution
2023-11-03 09:05:13 - last edited 2023-11-07 08:13:47

  @IceBear 

 

Hi, thank you very much for bringing this issue to our attention, we have reported it to senior engineer and the issue will be fixed in next official firmware.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings
2023-11-03 12:18:38
Perfect, thank you
  0  
  0  
#3
Options
Re:[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings
2023-11-14 10:36:15

Hi @Sunshine just to add, I have also found that the MU-MIMO setting resets to unchecked after reboot. Please add that to the internal ticket for investigation and bug fix, thanks :)

  0  
  0  
#4
Options
Re:[AX73(EU)_V1_1.3.5] MU-MIMO Option hidden under Wireless Settings
2023-11-15 11:41:33

  @IceBear 

 

Thanks for the information, I will forward it to our engineer as well.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 517

Replies: 4

Related Articles