Archer C80 with BT FTTP and IPV6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C80 with BT FTTP and IPV6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C80 with BT FTTP and IPV6
Archer C80 with BT FTTP and IPV6
2023-11-09 22:06:00 - last edited 2023-11-17 08:13:17
Model: Archer C80  
Hardware Version: V1
Firmware Version:


Hi

 

Just changed ISP today from Virgin Media to BT Full Fibre, my C80 is connected fine using PPPoE.

 

Ive configured IPv6 and it seems to be working as expected, when I test my IPv6 connection on the web I get 10 out of 10 so all seems to be working ok.

 

On the IPv6 configuration page i wasnt sure about which option to choose for "enable prefix delegation", any ideas? I left it on "prefix delegation" however in the router log there seems to be a lot of entries as per the above screen snip, are these normal or is something not set up correctly?


Ive read online that BT's PD is 56? Should I enter that somewhere?

 

Thanks people.

kevin

 

 

 

 

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C80 with BT FTTP and IPV6-Solution
2023-11-17 02:59:52 - last edited 2023-11-17 08:13:17

  @klipse 

 

Hi, we are not very sure what those logs means, it seems that part of the option field of the DHCPv6 packet of your client device is not supported, but they are just information instead of errors. And since IPv6 function is actually working fine for both WAN and LAN, there is no need to do any modifications to the current IPv6 configuration.

 

If there is any further questions, please let us know.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#5
Options
6 Reply
Re:Archer C80 with BT FTTP and IPV6
2023-11-10 07:02:11

  @klipse 

 

Check if your client device obtains IPv6 address from the router properly, if so, since IPv6 connection test results is 10 out of 10 as well, the IPv6 WAN and LAN are both working fine.

  0  
  0  
#2
Options
Re:Archer C80 with BT FTTP and IPV6
2023-11-10 09:45:47

  @QRene 

 

Thanks for your reply, yeah all devices are obtaining IPv6 addresses fine from the router, so I will just ignore the entries in the log laugh

  0  
  0  
#3
Options
Re:Archer C80 with BT FTTP and IPV6
2023-11-16 10:40:15

  @klipse 

 

@Sunshine @Kevin_Z Any ideas on this please?

 

Thanks

Kevin

 

  0  
  0  
#4
Options
Re:Archer C80 with BT FTTP and IPV6-Solution
2023-11-17 02:59:52 - last edited 2023-11-17 08:13:17

  @klipse 

 

Hi, we are not very sure what those logs means, it seems that part of the option field of the DHCPv6 packet of your client device is not supported, but they are just information instead of errors. And since IPv6 function is actually working fine for both WAN and LAN, there is no need to do any modifications to the current IPv6 configuration.

 

If there is any further questions, please let us know.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#5
Options
Re:Archer C80 with BT FTTP and IPV6
2023-11-17 08:13:31

  @Sunshine 

 

Thanks laugh

  0  
  0  
#6
Options
Re:Archer C80 with BT FTTP and IPV6
2023-11-17 09:22:09

  @klipse 

 

You are welcome~

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 508

Replies: 6

Related Articles