RE300 Wi-Fi off!

RE300 Wi-Fi off!

RE300 Wi-Fi off!
RE300 Wi-Fi off!
2023-12-11 23:05:30 - last edited 2024-01-11 22:33:28
Model: RE300  
Hardware Version: V1
Firmware Version: 1.0.8 Build 20211126 Rel. 67847

Hallo

 

This evening, on a laptop the repeated 5GHz WiFi had no internet anymore; on the other laptop, the 2.4GHz was still working. I didn't understand why the first laptop wasn't connected to Internet anymore, so I restarted all (also the MR600) but with no luck! I turned on Smart Connect. Looking at the RE300 status, now I read:

 

 

Range extender

---------------------------------------------------------------------

Extended 2.4GHz (Off)            Extended 5GHz (Off)

(Nothing!)                                 (Nothing!)

 

Above that, I see:

 

                                              2.4GHz Blue WiFi logo                      2.4GHz Gray WiFi logo    |   5GHz Gray WiFi logo    

Internet    -----    Router    -------------------------------------    RE300                                                                                  ----------    Client
                                               5GHz Blue WiFi logo

 

Why are the two output  WiFi logos gray???

 

On the Android WiFi Analyzer, I see the higher WiFi signal on 2.4 and 5GHz near the RE300, but the first laptop on 5GHz has IP address 192.168.1.104 and the second laptop on 2.4GHz (2.4GHz only WIFI card) has IP address 192.168.1.101 from the router (RE300 gives IPs from 150 to 199). On both computers, signal is weaker than when they were connected to RE300. I tried disconnecting and reconnecting WiFi and also ipconfig /renew.

 

Now, with Smart Connect Off on the MR600, all seems working again, but signal on the first laptop (a hp Probook, with a good WiFi sensitivity) is a bit low (signal from distant MR600). The second laptop, a Lenovo Z70/80, has a lower WiFi sensitivity and, despite it, it has a high signal! (signal from close RE300).

I read:

 

Range extender

---------------------------------------------------------------------

Extended 2.4GHz                    Extended 5GHz (Off)

SSID: ReteMiaTP                    (Nothing!)

Channel: 1

MAC: E4-C3-2A-...

 

IPs are still the same, assigned by MR600... I can't have high IPs from RE300... I tried disconnecting and reconnecting WiFi on the laptop and also ipconfig /release and ipconfig /renew.

The 4 lights are white.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Wi-Fi off!-Solution
2024-01-11 22:33:17 - last edited 2024-01-11 22:38:49

The main issue was not repeating the 5GHz signal received from the router when Mesh was active. With Mesh off, instead, it was working! Turning on Mesh, 5GHz out was automatically swtched off and I couldn't turn it on again!

 

This evening I called Amazon and they agreed for a return and a refund.

After that, I searched again on the web and I found a solution changing the 5GHz channel. I changed from auto (40) to 44 on the router and, immediately after locking the new frequency, I saw the 5GHz signal from RE300 on the Android WiFi Analyzer! :)

 

Apparently, in Mesh mode the 5GHz transmitter can't lock to the lower channels...

Recommended Solution
  0  
  0  
#6
Options
4 Reply
Re:Wi-Fi off!
2023-12-13 08:51:45 - last edited 2023-12-13 08:54:20

  0  
  0  
#3
Options
Re:Wi-Fi off!
2023-12-13 08:52:59 - last edited 2023-12-13 08:56:43

In Wireless/Settings all is grey "This device is in a OneMesh network";

 

Extended 2.4GHz [v] (YES)

 

Extended 5GHz    [  ] (NO!)

 

  0  
  0  
#4
Options
Re:Wi-Fi off!
2023-12-13 10:48:35 - last edited 2023-12-13 11:06:36

I already tried "Verify updates", but the response was that the 2021 firmware was up to date....

Now I looked at updates on the web and I saw the 2022 one! I updated, but I don't see any difference... :(

 

- I turned off "Join to One Mesh"

- I activated Extended 5GHz

- I saw Extended 5GHz [v]

- I turned on "Join to OneMesh":

  Extended 5GHz [  ] !!!

  0  
  0  
#5
Options
Re:Wi-Fi off!-Solution
2024-01-11 22:33:17 - last edited 2024-01-11 22:38:49

The main issue was not repeating the 5GHz signal received from the router when Mesh was active. With Mesh off, instead, it was working! Turning on Mesh, 5GHz out was automatically swtched off and I couldn't turn it on again!

 

This evening I called Amazon and they agreed for a return and a refund.

After that, I searched again on the web and I found a solution changing the 5GHz channel. I changed from auto (40) to 44 on the router and, immediately after locking the new frequency, I saw the 5GHz signal from RE300 on the Android WiFi Analyzer! :)

 

Apparently, in Mesh mode the 5GHz transmitter can't lock to the lower channels...

Recommended Solution
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 324

Replies: 4

Related Articles