AX5400 VPN Client

AX5400 VPN Client

AX5400 VPN Client
AX5400 VPN Client
2024-02-06 08:02:06 - last edited 2024-04-01 05:44:16
Model: Archer AX73  
Hardware Version:
Firmware Version:

Hi all,

 

I'm trying to setup my router as a VPN client of my Openvpn server on a different location. I have added my OpenVPN profile to the VPN Client setting and have selected the device that i want to use with that profile. However when it is enabled that device gets no internet access! I know my OpenVPN server works (it does when is use it on my phone) so i think i'm missing a router related step.

 

Can anyone help;

 

Ty Manolis (The device used in that example has a DHCP set ip and there is a diffent VPN server activated on my Wifi Router)

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX5400 VPN Client-Solution
2024-04-01 03:59:32 - last edited 2024-04-01 05:44:16

  @Manolisk 

 

Hi, you mentioned that there is a different VPN Server activated on the WiFi router, do you mean you are using both OpenVPN Server and also OpenVPN Client features on the same Archer AX73 V2?

 

If that is true, please check if your VPN Servers on both AX73 and your workplace are both set to 10.8.0.1, if so, there would be subnet conflicts, you could try to change one of them to a differnt subnet to see if it solves the problem.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#7
Options
8 Reply
Re:AX5400 VPN Client
2024-02-10 09:42:32

  @Manolisk 

 

Is the remote OpenVPN Server a third party VPN like NordVPN etc. or your own VPN created on your VPN Router?

You mean the VPN Client status shows connected on the router but devices in the VPN device list cannot access any internet, right?

Please try both tcp and also udp protocol on the OpenVPN Server, then test if the VPN Client will work fine on the router.

 

If you require immediate assistance or if this matter is urgent, please do not hesitate to contact our local technical support. They will be more than happy to assist you. You can provide them with the forum ID for a quick reference.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:AX5400 VPN Client
2024-02-10 16:37:41

  @Sunshine It is my own OpenVPN Server installed on my workplace. Devices in the list cannot access the internet!

  0  
  0  
#3
Options
Re:AX5400 VPN Client
2024-02-23 06:38:33

  @Manolisk 

 

Hi, may I know if the issue still exists now? If so, please let us know the hardware and firmware version of your AX73 Router along with the screenshot of VPN Client settings page.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#4
Options
Re:AX5400 VPN Client
2024-02-23 07:47:40

  @Sunshine yes it still does! i havent tried anything to solve it! just use the vpn client file that i have for my phone!

  0  
  0  
#5
Options
Re:AX5400 VPN Client
2024-03-31 11:44:43 - last edited 2024-03-31 11:47:53

  @Sunshine 

 

The router is: 

 

AX5400 Wi-Fi 6 Router

Firmware Version:

1.0.12 Build 20231023 rel.42641(4555)

Hardware Version:

Archer AX73 v2.0

 

and the opvpn file:

 

client
proto udp
explicit-exit-notify
remote ***.**.** 1194
dev tun
resolv-retry infinite
nobind
persist-key
persist-tun
remote-cert-tls server
verify-x509-name server_UmyW5VUrYyknmelb name
auth SHA256
auth-nocache
cipher AES-128-GCM
tls-client
tls-version-min 1.2
tls-cipher TLS-ECDHE-ECDSA-WITH-AES-128-GCM-SHA256
ignore-unknown-option block-outside-dns
setenv opt block-outside-dns # Prevent Windows 10 DNS leak
verb 3
<ca>
-----BEGIN CERTIFICATE-----

 

 

 

  0  
  0  
#6
Options
Re:AX5400 VPN Client-Solution
2024-04-01 03:59:32 - last edited 2024-04-01 05:44:16

  @Manolisk 

 

Hi, you mentioned that there is a different VPN Server activated on the WiFi router, do you mean you are using both OpenVPN Server and also OpenVPN Client features on the same Archer AX73 V2?

 

If that is true, please check if your VPN Servers on both AX73 and your workplace are both set to 10.8.0.1, if so, there would be subnet conflicts, you could try to change one of them to a differnt subnet to see if it solves the problem.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#7
Options
Re:AX5400 VPN Client
2024-04-01 05:41:22

  @Sunshine that was it! It works now!!! Can't believe i missed that! Thank you!

  0  
  0  
#8
Options
Re:AX5400 VPN Client
2024-04-01 05:45:23

  @Manolisk 

 

Thank you for the update, glad to hear that the issue has been resolved now, hope you could enjoy the internet with our product.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 731

Replies: 8

Related Articles