Web interface does not allow me to login

Web interface does not allow me to login

Web interface does not allow me to login
Web interface does not allow me to login
2024-03-25 15:40:16 - last edited 2024-04-08 09:10:34
Tags: #Access
Model: Archer C2  
Hardware Version:
Firmware Version: 3.0.1 Build 20180423 Rel. 53178

Hi, 

I have two tp-link routers in my network: Archer C2 and Archer AX53.
I setup second one (in Operations Mode) to Access Point Mode (Current). I have access to both via Tether app on my phone.

If I try to access first one via web browser (192.168.0.1) I got the login screen and after I enter username / passwor and click on Login following error. I already tried to reset the device with that small button on it holding it for 15s

http://192.168.0.1/cgi-bin/luci/;stok=/login?form=login

Failed to execute call dispatcher target for entry '/login'.
The called action terminated with an exception:
bad argument #1 to 'pairs' (table expected, got nil)
stack traceback:
	[C]: in function 'assert'
	?: in function 'dispatch'
	?: in function <?:195>

If I try to access second one if just ask for local password and after entering it allow me to go inside.

 

Kind Regards,

Barbulov Igor

  0      
  0      
#1
Options
1 Accepted Solution
Re:Web interface does not allow me to login-Solution
2024-03-26 05:58:31 - last edited 2024-04-08 09:10:34

  @terziyski 

Thanx for a quick reply. I managed to get access after restart. I restarted other day but then access it via Tether app via phone and then web interface did not work.

Recommended Solution
  0  
  0  
#3
Options
2 Reply
Re:Web interface does not allow me to login
2024-03-25 15:53:01

  @bigorns 

 

Upon successful reset you should be able to login the device unless it went faulty.

Have you done recently any FW update on the Archer C2 ? Any power surges in your electrical network ?

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Web interface does not allow me to login-Solution
2024-03-26 05:58:31 - last edited 2024-04-08 09:10:34

  @terziyski 

Thanx for a quick reply. I managed to get access after restart. I restarted other day but then access it via Tether app via phone and then web interface did not work.

Recommended Solution
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 257

Replies: 2

Tags

Access
Related Articles