Cannot Ping WA801N

Cannot Ping WA801N

Cannot Ping WA801N
Cannot Ping WA801N
2024-03-28 20:04:12
Model: TL-WA801ND  
Hardware Version: V6
Firmware Version: 0.9.1.3.16 v0001.0 Build 200116 Rel 61815n(4555)

I have this AP connected to my home router directly via an ethernet cable.  It is configured as an access point and dhcp is turned off.  I have a Desktop PC connected by an ethernet cable into the back of the router and a wireless laptop connected via wifi to the wa801. Both Desktop and Laptop can ping each other and both can ping the gateway/router.  However, neither Desktop or laptop can ping the WA801.  The ip of the WA801 (192.168.1.20) does not appear on any ip trace on my home LAN.  The other odd thing, to me, is that if I reset the WA801 to it's factory settings and connect an ethernet cable to it I get a direct connection and can set up the device.  Once it is set up and working wirelessly if I then connect my laptop directly to ethernet port on the back of the device I cannot get a direct (ethernet) connection - is this normal?

  0      
  0      
#1
Options
3 Reply
Re:Cannot Ping WA801N
2024-03-29 01:31:47

  @quarkrad 

 

When setting TL-WA801ND, configure a Static IP address like 192.168.1.254 (assuming your router is in 192.168.1.0/24).

Once you've done that and re-connect the TL-WA801ND to your router you should be able to ping or access its web management.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Cannot Ping WA801N
2024-03-29 06:31:22
My home router ip range is 192.168.1.254 - 192.168.1.64; the gateway being 192.168.1.254. I have set the WA801 to have a static ip of 192.168.1.20 i.e. outside the normal ip range of my home router
  0  
  0  
#3
Options
Re:Cannot Ping WA801N
2024-03-29 12:57:44

  @quarkrad 

 

You wrote " Once it is set up and working wirelessly if I then connect my laptop directly to ethernet port on the back of the device I cannot get a direct (ethernet) connection - is this normal? "

As far as I understand after setting up the WA801ND you're connecting your laptop with a cable to WA80ND and try to access its web management.

If that's the case you won't be able to do that because you've disabled WA801ND DHCP server.

If you've set WA801ND with a static IP address 192.168.1.20, you have to set a static IP address (for example 192.168.1.1) on your laptop to be able to do that.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 205

Replies: 3

Related Articles