WPA

WPA
WPA
2024-05-29 01:13:14 - last edited 2024-05-30 06:11:14
Model: Archer AXE5400  
Hardware Version: V6
Firmware Version: 1.2.3 Build 20240125 rel.40575(5553)

I just installed my new wireless router and when checking the setting i noticed the default WPA security on both the 2.4 and 5GHz channels are WPA2-PSK[AES].  I have the option to go to either WPA3-Personal or WPA3-Personal+WPA2-PSK[AES] and was wondering which is the best and which will slow me down.  Thank you. 

  0      
  0      
#1
Options
2 Accepted Solutions
Re:WPA-Solution
2024-05-29 09:29:08 - last edited 2024-05-30 06:11:14

  @Jammers 

 

Things like printers, gaming consoles and smart TV's can't use WPA3 in general so either put them on the guest network and keep that network on WPA2 with a hefty password or try the 2/3 mix on the main network which may fail btw.

Recommended Solution
  2  
  2  
#3
Options
Re:WPA-Solution
2024-05-29 09:43:08 - last edited 2024-05-30 06:11:16

  @Bogle 

 

I would recommend to try the 2/3 mix on the main network and if that doesn't work for you use the defaults setting.

If you put printers and TVs on the guest network and it's isolated from your main network then you won't have access to the printers and TVs won't be able to stream from your main network devices.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#4
Options
6 Reply
Re:WPA
2024-05-29 08:08:08

  @Jammers 

 

If you have a mix of wireless client devices that support WPA3-Personal (newer standard) and the older standard WPA2-PSK[AES] you could try using the WPA3-Personal+WPA2-PSK[AES] setting.

If you have any problems connecting/authenticating to your wireless SSID, just switch to the default setting - WPA2-PSK[AES].

WPA3 is the newer standard which is more secure as method of encryption/authentication than WPA2.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#2
Options
Re:WPA-Solution
2024-05-29 09:29:08 - last edited 2024-05-30 06:11:14

  @Jammers 

 

Things like printers, gaming consoles and smart TV's can't use WPA3 in general so either put them on the guest network and keep that network on WPA2 with a hefty password or try the 2/3 mix on the main network which may fail btw.

Recommended Solution
  2  
  2  
#3
Options
Re:WPA-Solution
2024-05-29 09:43:08 - last edited 2024-05-30 06:11:16

  @Bogle 

 

I would recommend to try the 2/3 mix on the main network and if that doesn't work for you use the defaults setting.

If you put printers and TVs on the guest network and it's isolated from your main network then you won't have access to the printers and TVs won't be able to stream from your main network devices.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
Recommended Solution
  1  
  1  
#4
Options
Re:WPA
2024-05-29 23:12:11

  @terziyski  How can you find out if your wireless client supports WPA3-Personal? I don't have many devices that are wireless but i have a laptop. How do i find out if my laptop supports WPA3?

  0  
  0  
#5
Options
Re:WPA
2024-05-30 05:40:01 - last edited 2024-05-30 12:09:45

  @Jammers 

 

To see if your PC supports it, check the documentation that came with it or check the PC manufacturer’s website.
Tip: You can also check to see if your device supports WPA3 by opening the Command Prompt, and then typing the command:

netsh wlan show drivers

Look under Authentication and cipher supported in infrastructure mode and see if it includes WPA3-Personal.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  2  
  2  
#6
Options
Re:WPA
2024-05-30 09:44:50 - last edited 2024-05-30 09:46:18

  @Jammers 

 

Hi,

 

You can't really tell until you get the dreaded won't connect on 3 but will on 2, this as I said earlier is normally printers, tv's & consoles, in addition to that an older tablet, phone will probably also reject using WPA3 so if it's older than 2019 it likely will only work with WPA2.

 

If you set the guest network up to WPA2 you can isolate them from the main network by using AP isolation or and uncheck the boxes in the guest section to not allow guests to access the main network or talk to each other, likewise if you need them to talk to each other you'll have to enable these options.

 

Try setting them up as mixed WPA2/3 on the main network first but if that fails your only option is the guest network or set either the 2.4 or 5.0ghz main network to WPA2 only.

 

Another way you may be able to find out if your device supports WPA3 is to look at the product specs on the manufacturers webpage for the product, with a phone it might have the option to use WPA3 in it's wifi settings for the connection you set it up to, it's a bit donkey & the carrot atm and you now also have wifi 5, 6 & 7 bands to contend with and if you want to use say 6e or 7 you'll only get the benefit if your clients also support that standard which atm most don't.

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 268

Replies: 6

Related Articles