Problem with WA701ND repeater

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with WA701ND repeater
Problem with WA701ND repeater
2013-10-03 19:19:38
Region : Others

Model : TL-WA701ND

Hardware Version : V1

Firmware Version : 130110

ISP : Algerie Telecom


HeIlo,

I have a tp-link Access Point WA701ND v1.2, I want to use it as a repeater to expand the area of wireless
at first I had a problem when access to the configuration page with the RJ45 cable, it could not access the page and request to the address of the access point does not pass, I applied the advice provided in the manual setting a fixed IP of the PC, I also reset access point, ineffective
later I had the idea to connect with the wifi of the device and it worked and I was able to access the configuration page
in the repeater option, I made ​​the survey to analyze the availables networks and connect to my wireless network, I click connect (like the picture) and then save, the device asks me to reboot, then I see a problem, because of the access point didn't ask me the wifi key and there is no field where I can enter it, although my wifi network is protected by a password



I reboot anyway, and once the device turned on, I didn't catch up it's wifi signals, I repeated the process several times and still no wifi of the access point after the reboot
and it is the same with the universal repeater option
not learned what to do I decided to apply the latest update to the repeater (the version released V1_130110_beta released two days ago) but no change
I reset the device several times with no result

I hope to have help, thank's you
0
0
#1
Options
11 Reply
Re:Problem with WA701ND repeater
2013-10-04 22:08:42
I see a problem, because of the access point didn't ask me the wifi key and there is no field where I can enter

the device is not going to ask you for the wi-fi key, you enter it.
how, below wireless settings is Wireless security you will have 3 options , Disable, WEP and WPA choose yours enter the key, then save, and the deviece will ask you to reboot, if not you have to reboot, click, system tools and will open a contextual menu, you all ready know that cause you used syatem tools menu to update firmware
0
0
#2
Options
Re:Problem with WA701ND repeater
2013-10-05 00:19:19
but why I have no wifi of the access point after the reboot ?
0
0
#3
Options
Re:Problem with WA701ND repeater
2013-10-05 02:13:44

octimus wrote

but why I have no wifi of the access point after the reboot ?

#1 have you applied security to your 701 if so post a picture please
#2 on first picture reads Algeria on second picture reads region United States if you are in Algeria please use Algeria as your region.
#3 on Channel Width dont use Auto set 20Mhz for the moment
#4 if your security is WEP 701 will deliver wire and wireless internet, if your security is WPA use Client mode, on this mode 701 will only deliver wire internet (by Lan cable)
0
0
#4
Options
Re:Problem with WA701ND repeater
2013-10-05 04:42:34
ok I'll test it tomorrow and I'll let you know, thank you very much
0
0
#5
Options
Re:Problem with WA701ND repeater
2013-10-06 00:00:53
I tried to connect using the laptop in the garden where the wifi signal is low (two bars) with the access point plugged into the kitchen where the signal is three bars, the kitchen is beside the garden, but the laptop doesn't connect with the access point because the wifi level remain with two barre
So I went in another place, I put the access point in a place where the laptop used to receive two barre of wifi and i pt the laptop in a place where it receive any signal, I turned on the access point, after that the laptop received 4 bars, so I think the laptop would connect to the access point only when it receives no signals from the router, but there was no connection, i tried few websites but impossible to access
for notice, sometimes windows show (limited access) beside the bars of signal
I also tried to set 20Mhz


[URL=http://www.hostingpics.net/viewer.php?id=580288TLWA701Nstatus.png] [URL=http://www.hostingpics.net/viewer.php?id=576809TLWA701Nnetwork.png] [URL=http://www.hostingpics.net/viewer.php?id=137232TLWA701Nwirelesssettings.png] [URL=http://www.hostingpics.net/viewer.php?id=155088TLWA701NDHCP.png]
0
0
#6
Options
Re:Problem with WA701ND repeater
2013-10-06 02:39:51
remember this
#4 if your security is WEP 701 will deliver wire and wireless internet, if your security is WPA use Client mode, on this mode 701 will only deliver wire internet (by Lan cable)

Before trying Client mode disable wireless card on your Laptop and connect via lan cable, and check if you have internet, post results, if no go then
you are using WPA security, use Client Mode and test disableing wireless card to your laptop and connecting it via lan cable, on some new models like the WA7210 Client mode delivers wire and wireless internet, you will have the answer to this.
0
0
#7
Options
Re:Problem with WA701ND repeater
2013-10-06 08:37:47
ok I tried the mode client, at the begining I didn't have access to internet, but after set DHCP in the network card I did have connection
think you if i try repeat mode with the DHCP of the wireless card activie it can work ?
the name of wireless of 701 is the same of my router so i have to try in a place where the laptop can't receive the wireless of the router
0
0
#8
Options
Re:Problem with WA701ND repeater
2013-10-06 14:03:05
the name of wireless of 701 is the same of my router

dont waist your time with same SSID ( name of wireless) no TL device handles Wireless Zero handoff or roaming the only known product in beta is Unifi3.0 from other brand.
if i try repeat mode with he DHCP of the wireless card activie it can work

its the way a TL device works better with DHCP enable, fill gateway and primary DNS see picture, use your ISP primary DNS, if you dont know your primary
DNS use Googles primary
8.8.8.8 in the picture i did not use primary DNS from my ISP i used Gateway and as primary DNS the same numbers of the Gateway.
I advice you to reset your 701 and start from scratch, i have
saved settings and restore and 50% of the times does not work, so i dont waist my time saving settings any more
Keep using channel width to 20Mhz not auto
File:
DNS.jpgDownload
0
0
#9
Options
Re:Problem with WA701ND repeater
2013-10-07 00:12:46
ok i tried, with reset device before the opreations but steel wireless without access to internet, it say (limited access) in windows
do you think that the device has a hardware problem ?
0
0
#10
Options
Re:Problem with WA701ND repeater
2013-10-07 01:54:16
think that the device has a hardware problem ?

701 has had tons of issues, call support and explain the problem, and try to get your RMA, its not easy they usually answer
they will do a test with a 701 and dont have any issues, (do they really do it) the answer is no.
0
0
#11
Options