WA901ND V3, can't connect Bridge to Bridge

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WA901ND V3, can't connect Bridge to Bridge

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WA901ND V3, can't connect Bridge to Bridge
WA901ND V3, can't connect Bridge to Bridge
2013-11-21 16:52:19
Region : Sweden

Model : TL-WA901ND

Hardware Version : V3

Firmware Version :

ISP :


I wan't use two pcs of TL-WA901ND to "bridge" them together in long distance with external TP-link antennas.
On the v3, it's impossible to run "Bridge to AP" on both at the same time and run "Survey".Firmware 3.13.31

On the TL-WA901NDv2 it was possible to run the Bridge mode on both of them and set MAC, SSID etc.
The problem with v2 is that it works great with Windows XP, Win 7 but it crasches after a couple of seconds with Windows 8 64 bit.

Any procedure or other to get this running?

  0      
  0      
#1
Options
1 Reply
Re:WA901ND V3, can't connect Bridge to Bridge
2013-12-02 11:09:54

Datorfixarna wrote

Region : Sweden

Model : TL-WA901ND

Hardware Version : V3

Firmware Version :

ISP :


I wan't use two pcs of TL-WA901ND to "bridge" them together in long distance with external TP-link antennas.
On the v3, it's impossible to run "Bridge to AP" on both at the same time and run "Survey".Firmware 3.13.31

On the TL-WA901NDv2 it was possible to run the Bridge mode on both of them and set MAC, SSID etc.
The problem with v2 is that it works great with Windows XP, Win 7 but it crasches after a couple of seconds with Windows 8 64 bit.

Any procedure or other to get this running?



The corect way is set one AP in AP mode, the other one in bridge or repeater mode.
Right now almost all the APs on the market are designed like this.
With the old AP you must set the two ones in bridge mode to connect them. It was inconvenient.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 381

Replies: 1

Related Articles