Intermittent fault with connection dropping out

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Intermittent fault with connection dropping out
Intermittent fault with connection dropping out
2014-01-16 00:02:12
Region : Argentina

Model : TL-WA901ND

Hardware Version : V3

Firmware Version :

ISP :


Hello All,
I bought the TL-WA5210G v1 and placed outside of my house to
detect the Wifi that is about 20 meters away.
My idea was to setup this device as a client, so I could get internet from
the Wifi to a Ethernet cable, simple ap client mode.

On the first setup, everything went good, even if the quick setup is not
very user-friendly, and everything was working fine. When
I disconnected the device from the power and plugged back, I couldn't get
any internet from it, like it couldn't bridge between Wifi and eth.

I checked under Wireless -> Alignment and everything was fine, 100% signal,
the device had 4 green bars, password correct, SSID correct ( even tried
with MAC address only ).
After trying to reset the device over 10 times, I tried to reset the mac
address of my antenna and everything worked, that was very strange!
I was happy that I solved this problem but after 24 hours the antenna
stopped sending signal to my computer, same situation as before.

Again I tried to reset the device 2-3 times but nothing worked, so I then
upgraded the firmware and it started to work.

Today I had to remove the power at the device, and sadly, when reconnected to power, the device is not working anymore, alignment is 100%, password
correct, ssid correct, but the antenna is not doing the bridge between wifi to eth cable.

Now is the 3 times that this issue is happening, I wondering if the device
is defective or I am doing something wrong. I bought it 1 week ago and I am
having a lot of issues.

These are my steps:

- Quick setup
- AP client
- Setup ssid SPCC ( wifi to connect )
- Wireless -> Wireless Mode
- Choose Client and press Survey to choose the right wifi
- Wireless -> Security
- WPA - TKIP
- Change my device IP to 192.168.43.254 and enable dhcp 192.168.43.x
- Static ip for WAN 192.168.1.20

With this setup everything was working before I unplugged from the power

Can anyone shed any light on these issues?

Thanks in advance.

Thanks
Christian
0
0
#1
Options
1 Reply
Re:Intermittent fault with connection dropping out
2014-01-17 20:43:04
- Change my device IP to 192.168.43.254 and enable dhcp 192.168.43.x

Wrong DHCP is disable on both 5210s read the guide again here http://www.tp-link.com/en/article/?faqid=318 you wont see DHCP step
If you need to enable DHCP follow this one http://www.tp-link.com/en/article/?faqid=289 don't follow step 3 Quick Set Up by default has Dynamic ip selected
For Dynamic IP: You just need to select Dynamic IP from the drop-down menu and then click on Next
enable the Wireless Radio and write the SSID you want, or leave default
Last change ip to a dif subnet like 192.168.3.1
0
0
#2
Options