System Tools > System Log > Mail Account Settings

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

System Tools > System Log > Mail Account Settings

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
System Tools > System Log > Mail Account Settings
System Tools > System Log > Mail Account Settings
2014-02-17 21:40:05
Region : Brazil

Model : TL-WR1043ND

Hardware Version : V1

Firmware Version :

ISP :


I already search for a solution, but did not find anyone.

The mail account settings does not have an option for TLS for secure connection.

I tryed to set yahoo and gmail and no one worked.

Nowadays there's no email service provider working with insecure connections or without authentication.

I suggest you upgrade the firmware to correct this issue.

Or there's another solution?
  0      
  0      
#1
Options
4 Reply
Re:System Tools > System Log > Mail Account Settings
2014-09-10 02:48:03
Hi!
Someone could solve these problem??
  0  
  0  
#2
Options
Re:System Tools > System Log > Mail Account Settings
2014-11-21 05:20:12
Yes, I have the same problem. I can also not change the settings from 25 to 465 or to 587.
Firmware Version:
3.13.15 Build 140319 Rel.41339n
Hardware Version:
WR1043ND v1 00000000
  0  
  0  
#3
Options
same here
2014-12-07 07:55:32
please give us more options for saving and or emailing logs automatically. Ideally I would like to save the log to the drive attached to the USB port with a LogMMDDYYYY file name.
  0  
  0  
#4
Options
Re:System Tools > System Log > Mail Account Settings
2014-12-08 11:09:31
:) Your guys can submit your suggestions for evaluation here. http://www.tp-link.com/en/Support/contact/
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 866

Replies: 4

Related Articles