TL-WR841ND WDS Bridge does't work well

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WR841ND WDS Bridge does't work well

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WR841ND WDS Bridge does't work well
TL-WR841ND WDS Bridge does't work well
2014-02-20 04:43:39
Region : Germany

Model : TL-WR841ND

Hardware Version : V3

Firmware Version :

ISP :


hey guys


Have some problem with WDS bridge.
I followed this http://www.tp-linkru.com/article/?faqid=440

My root router is from AVM ( not tp-link)
Everything works fine with dynamic ips from the root DHCP.
If i display all network devices on the root router it looks like this:

192.168.178.20 "PC1"
192.168.178.21 "PC2"
192.168.178.2 "SECOND WLAN" <- THIS IS THE TP-LINK ROUTER
192.168.178.22 "ANDROID_DEVICE_1" CONNECTED OVER "SECOND_WLAN"
192.168.178.23 "PC3" CONNECTED OVER "SECOND_WLAN"


Now the problem. If I connect a device without DHCP on the router, the router device gets overriden !!!!!
Example i connect Notebook with 192.168.178.10 !! The result looks like this:

192.168.178.20 "PC1"
192.168.178.21 "PC2"
192.168.178.10 "NOTEBOOK" <- THIS WAS TP-LINK ROUTER
192.168.178.22 "ANDROID_DEVICE_1" CONNECTED OVER "NOTEBOOK"
192.168.178.23 "PC3" CONNECTED OVER "NOTEBOOK"

I HOPE SOMEONE CAN HELP ME.

Root Rooter config:
ip: 192.168.178.1
subnet: 255.255.255.0
DHCP: 20-200

TP-LINK Rooter config:
ip: 192.168.178.2
subnet: 255.255.255.0
DHCP: OFF
gateway: 192.168.178.2
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 517

Replies: 0

Related Articles